Age of Empires II: HD Edition > Support > Detalhes do tópico
Kittychix 8/abr/2013 às 15:18
Build Update - Addressing XP issues
We have just pushed an updated build to resolve user issues with XP. It should automatically download in Steam.


If you have updated and attempt to play with people who have not, you will probably experience an out of sync. Please encourage folks in and out of game to update.
Última edição por MS Ryz0n; 8/abr/2013 às 18:40
Exibindo comentários 115 de 298
< >
Soyabean 8/abr/2013 às 15:24 
Dunno if it's just me but i get invalid password x)
Kittychix 8/abr/2013 às 15:28 
Soyabean, it should just be a lowercase "a", without quotes.
Soyabean 8/abr/2013 às 15:30 
indeed, i have typed "a", without quotes :)
VanillaConquistador 8/abr/2013 às 15:32 
i will try now, thanks :D
VanillaConquistador 8/abr/2013 às 15:33 
no it didn't work :'(
djdrake 8/abr/2013 às 15:34 
it seems that is working for me! at least, the game as been launched correctly! thanks
Fumanchology 8/abr/2013 às 15:35 
It worked for me, am now in the menus
Pângeâ 8/abr/2013 às 15:35 
what is you error?
Black Mirror 8/abr/2013 às 15:35 
It loads, but all I get is a white screen when I actually try to play the game. :/
VanillaConquistador 8/abr/2013 às 15:37 
it actually worked, i read insctructions wrong, im in menu now
Kittychix 8/abr/2013 às 15:37 
Soyabean, try closing and restarting Steam, then doing it.


Black Mirror, check that your graphics card supports DirectX 9c.
kyle_luciani 8/abr/2013 às 15:40 
Yes this has made it work for me! So is this what we have to do everytime to play?
Soyabean 8/abr/2013 às 15:41 
Had to restart steam and shut down process tree, works now :) thank you
lowenbrau 8/abr/2013 às 15:41 
didn't work for me, Got the Microsoft send error report message
JNeidlinger 8/abr/2013 às 15:44 
Working great. Thanks!
Exibindo comentários 115 de 298
< >
Por página: 15 30 50
Publicado em: 8/abr/2013 às 15:18
Mensagens: 298