Kittychix Apr 5, 2013 @ 8:53am
FAQ: My launcher or in-game screen resolution looks funny?
My launcher doesn't look right, there are white boxes all over the place!!
This is because you are using a nonstandard DPI:
- Right click on the Desktop
- Click Screen resolution
- Click the link "Make text larger or smaller"
- Select either 100% (recommended!) or 150%
- Click Apply

My in-game screen resolution is zoomed in - how do I fix it?? -In-Game ignores DPI scaling with patch 2.1
- Open the Library view of your Steam client
- Right click on Age of Empires II: HD Edition
- Select Properties
- Select the Local Files tab
- Select Browse Local Files…
- Right click AoK HD.exe
- Select Properties
- Select the Compatibility tab
- Click ‘Disable display scaling on high DPI settings’ (a check mark should appear)
- Click OK

You may need to restart your computer for these changes to take effect.
Last edited by BarbarossaBlade; Jun 2 @ 11:24am
Showing 1-15 of 140 comments
< >
L-r | Canti Apr 5, 2013 @ 11:51am 
I love how clicking the "My launcher looks funky" link on the launcher forces IE to open even if it isn't your default browser :). Well played, MS.
Groupers Apr 5, 2013 @ 12:59pm 
"This is because you have your DPI set incorrectly"

No, it's because YOUR game isn't built to handle accessibility settings. People set their DPI higher so that they can read small print, how could it possible be "set incorrectly?"
York Apr 5, 2013 @ 1:31pm 
Did as instructed, Disabled scaling on high DPI settings and it still looks zoomed in (made no difference at all). (yes i clicked apply).

Seems pretty obvious on the screenshots on the front page from other users that some have zoomed in, and other have zoomed out, with 1920x1080 resolution i dont expect my town centre to cover 1/6th of the game screen.

I seems to remember the original AOE was more zoomed out than this!
Red Apr 5, 2013 @ 1:55pm 
I Agree

Originally posted by York:
Did as instructed, Disabled scaling on high DPI settings and it still looks zoomed in (made no difference at all). (yes i clicked apply).

Seems pretty obvious on the screenshots on the front page from other users that some have zoomed in, and other have zoomed out, with 1920x1080 resolution i dont expect my town centre to cover 1/6th of the game screen.

I seems to remember the original AOE was more zoomed out than this!
York Apr 5, 2013 @ 2:08pm 
Just to clarify KittyChix

Is this how its suppose to look?

Thats exactly how it looks on my screen (1980x1024)
I'm not trying to complain or anything, just wondering if this is intended? And if there will be an update to fix the resolution issues? (if it is indeed un-intended).

AoE 2 old 1280x1024: http://img827.imageshack.us/img827/6416/aoe2old1280x1024.png
AoE 2 HD 1280x1024: http://img51.imageshack.us/img51/3038/aoe2hd1280x1024.png
AoE 2 HD 1980x1024: http://img805.imageshack.us/img805/4884/aoe2hd1920x1080.png[/quote

To give you another comparison:
http://cloud-2.steampowered.com/ugc/541830884846278307/95BA4D4E21965E74C96D88DF5EE17EBB5DF44735/2048x1280.resizedimage

That is a mere 68x256 bigger resolution than mine yet its clearly zoomed out much more than that.
Last edited by York; Apr 5, 2013 @ 2:19pm
BarbarossaBlade Apr 5, 2013 @ 2:47pm 
You may need to restart your computer in order for these changes to take effect.
L-r | Canti Apr 5, 2013 @ 2:52pm 
Originally posted by BarbarossaBlade:
You may need to restart your computer in order for these changes to take effect.
Seems a lot of trouble doesn't it? In the FAQ it specifically states that it works on Surface Pro, which I believe is set to 150% zoom by default...
York Apr 5, 2013 @ 3:34pm 
Originally posted by BarbarossaBlade:
You may need to restart your computer in order for these changes to take effect.

Restarting the computer made no difference.
This is in reference to the ingame zooming issue, my launcher looks fine.
Last edited by York; Apr 5, 2013 @ 3:35pm
47, M.D. Apr 5, 2013 @ 4:13pm 
I got the launcher problem and zoomed game. Did what you said and it didn't work.
Big Mac Apr 5, 2013 @ 4:33pm 
Originally posted by Launcher:
My launcher looks funky?
♥♥♥♥ yes it looks funky:
- Why do I have ads asking me to follow you on Facebook/Youtube/Twitter ? Didn't I buy this game ?
- Why do you want me to play flash content in the game launcher although I don't have flash installed and I get an ugly error when clicking on it ?
- Why can't I click the link 'My launcher looks funky?' if IE is uninstalled ?
- Why such a ♥♥♥♥♥♥ font rendering ?
- No, I won't change my DPI because of your incompetence
It gets worse after launching the game:
- Game starts with a 1368x728 resolution on my 1920x1200
Seriously no resolution settings ? Not even a config file or a command line option ? The above steps doesn't even work. It's 2013, no tweaks should be needed to play with a decent resolution.
This is shameful, it looks like a pre-alpha build.
I just wasted 19€, or whatever price I paid. At least the uninstallation worked fine.
Last edited by Big Mac; Apr 5, 2013 @ 4:56pm
Rekuja Apr 5, 2013 @ 5:01pm 
It looks funky because you have Internet Explorer set as the default browser...... good wan. Why don't you make the launcher run whatever our default browsers are? I can't even view your "flash player" content because it's forcing it in IE, I don't use IE... who the hell uses IE actually?
neogenic Apr 5, 2013 @ 5:59pm 
This is just plain stupid. It's not the users fault if the launcher and ingame graphics are displayed wrong. It's YOUR responsibility to get things like that working on every system. As already said: It's 2013.

Although having set the dpi to 125% (Below it's just too small and above that it's too large for a 1080p 24" Monitor) my ingame Resolution seems to be fine (no zooming in).

Edit: And PLEASE don't make the links in the launcher open in the default browser of the system. It's annoying to copy the link from IE to my default browser (My glorious Firefox).

Also, but not related: Why did you change the food icon to corn? There was no corn in mediveal europe and no it looks indistinguishable from wood and gold due to the similar color.
Last edited by neogenic; Apr 5, 2013 @ 6:49pm
LuckiestLion Apr 5, 2013 @ 6:42pm 
Originally posted by neogenic:
This is just plain stupid. It's not the users fault if the launcher and ingame graphics are displayed wrong. It's YOUR responsibility to get things like that working on every system. As already said: It's 2013.

Although having set the dpi to 125% (Below it's just to small and above that it's to large for a 1080p 24" Monitor) my ingame Resolution seems to be fine (no zooming in).

Edit: And PLEASE don't make the links in the launcher open in the default browser of the system. It's annoying to copy the link from IE to my default browser (My glorious Firefox).

Also, but not related: Why did you change the food icon to corn? There was no corn in mediveal europe and no it looks indistinguishable from wood and gold due to the similar color.


I agree with everything said here. Running 1080p on my laptop 100% is unreadable but 150% is huge. 125% is perfect. make it work. And Internet Explorer... really. Just get rid of that garbage already
tin Apr 5, 2013 @ 8:46pm 
Originally posted by Canti:
I love how clicking the "My launcher looks funky" link on the launcher forces IE to open even if it isn't your default browser :). Well played, MS.

Yep. Yet another Microsoft product that ignores all Microsoft user experience guidelines.

Originally posted by Groupers:
"This is because you have your DPI set incorrectly"

No, it's because YOUR game isn't built to handle accessibility settings.

I agree. It's not that hard to have the interface defined by logic instead of fixed numbers.
ifrit Apr 6, 2013 @ 1:06am 
i have 1440x900 screen resolution. Should it be enough to play game with higher resolution than before? Now i am playing old AOEII with new name AOE HD.

I checked the box about DPI settings, nothing changed.
Last edited by ifrit; Apr 6, 2013 @ 1:07am
Showing 1-15 of 140 comments
< >
Per page: 15 30 50