RenTed Dec 12, 2013 @ 8:12pm
Game shut Down ?!
I was playing the AoE 2 HD : The Forgotten Campaign. I've done Aleric Campaign, no problem. Dracula, no problem until i reach the 3th one.

*****************************
SPOILER START
*****************************
Killing the Turk Army on start, Capturing the Trade Cart and Capturing the city. I start making villager and everything. No preblem,
**************************
SPOILER END
**************************

Playing the game as it should, making unit building army, upgrating. And, for some reason, at different time, my game just close him self. Some time to time, a window appear and say this :

Steam - Error
Failed to start game (app already running).



It happens every time i try to play. It was doing this yesterday, today and a few day ago too.

If anyone have any suggestion how i can fix this ?

Thank you in advance.
Last edited by RenTed; Dec 12, 2013 @ 8:12pm
Showing 1-15 of 40 comments
< >
mmb Dec 12, 2013 @ 9:40pm 
I am having a similar problem after capturing the city, upgrading to Castle age then go to attack the stone mines just after that the game crashes with the same error - tried on 2 different computers - deleted the appcache folder - still crashes so cant go any further in the campaign
BarbarossaBlade Dec 13, 2013 @ 11:22am 
For both of you, this issue is only on this one mission (Dracula 3)? Does it happen anywhere else? Can you identify any action that is triggering it (click on a specific unit, build certain building etc.)?
RenTed Dec 13, 2013 @ 3:31pm 
So far as i know. Yes. i didn't play other campaign yet exept Aleric. As i can tell, it always happens after i start researching ship upgrade from the docks. Will try again without researching anything on the docks and see if it still crash.

I will try in window mod see if it's doing the same thing, and i will record my screen. So you will be able to see what i did before it crash.
RenTed Dec 13, 2013 @ 3:43pm 
Acutally, it didnt take long haha.

Here the video : http://www.youtube.com/watch?v=MJLkS9P0IKg

Note : the Dong you ear it's from my phone. Someone send me an message at same time haha.

it's from a saved game i had of the same mission. Cause i knew it was going to crash so i was saving oftenly.
RenTed Dec 13, 2013 @ 6:02pm 
Also notice, when my game crash, my tower are attacking an enemy fishing boat. Every time.
mmb Dec 13, 2013 @ 10:01pm 
It only occurs on the Dracula campaign - I went through the first one with no problems - haven't tried the other 2 campaigns as yet - I haven't spotted anything specific about when it occurs
Etxben Dec 14, 2013 @ 7:33am 
I have the same problem. I tried to do all the steps of this page "Failed to Start Game (Missing Executable)" and now, the message is not shown.
Cherno Dec 15, 2013 @ 1:18pm 
same problem here, reached some point where the game just crashes. I have a savegame, and 20 seconds after loading it, the game crashes
BarbarossaBlade Dec 16, 2013 @ 11:28am 
I'll send this on for further investigation. We may want to get some logs from you, so we can get more detailed system information, I'll let you know if they ask for anything specific.
RenTed Dec 23, 2013 @ 11:40am 
any news ?
40000 Years of Fury Dec 26, 2013 @ 3:10pm 
I can confirm this issue as well. No crashes prior to playing Dracula 3, and it only comes after the Castle Age is researched.
GorillaMan Jan 8 @ 10:17am 
I also have this problem.
After it crashed, I tried it from start (not a save) on both Moderate and Standard difficulty, and got the crash on both.
Andrettin Jan 21 @ 12:42am 
I have the same issue.
BarbarossaBlade Jan 21 @ 11:13am 
I've let the team know, I'll follow up to see what they've found.
=CoH=Baseball Feb 5 @ 10:37pm 
found anything yet? Im getting the same problem have saved just before the crash, nothing clicked to cause.
Showing 1-15 of 40 comments
< >
Per page: 15 30 50