Monopoly > General Discussions > Topic Details
LAK BAU MAL EIN! Dec 1, 2012 @ 10:31am
Monopoly dont boot lol?
hi i have buy me monopoly and now it dont boot ? i have win 7 64 bit...
Last edited by LAK BAU MAL EIN!; Dec 14, 2012 @ 3:09pm
Showing 1-12 of 12 comments
< >
Dutchie Dec 1, 2012 @ 12:40pm 
I have the same problem. No multiplayer I hear? That is stupid, don't say it has then. Let me check out the rest of the game. Huh, why doesn't it boot? This make it bad, very bad...
Shadowcran Dec 3, 2012 @ 8:25pm 
I can't get it to boot up either and I have excellent video card and driver. What's the deal here?
Delle(DK) Dec 4, 2012 @ 8:30am 
Hi.. If you both choose to run the game in Full screen mode, then that might be the problem. I did my self first play in window mode and it worked okay despite the mouse and buttoms in the game had some problems.... When I switch to full screen then the game started to lag with lof fps... After restartning the game im now unable to start the game.. It freeze my entire computer every time. Maybe something is related to your bugs and mine about the screen size. ( i have an ati 6990HD video card ).

I think the main issue is this is a game from 1995 that where not designed to run on wide screen computers.

PS.
Do anyone know how to "reset" game and reset the game back to window mode ??
I did already try to uninstall and reinstall but nothing work.
¤Cream puff¤ Dec 7, 2012 @ 9:38am 
I am also having the problem where the game will not even run. I never once got it to run. It never started at all, neither in full-screen mode nor in windowed mode. And when I repeatedly press the "Play" button in Steam, rapidly, Steam says that the game is already running and that I should contact Steam support. Does anyone have any idea of how I can get the game running?

I meet the system requirements for the game, and I am running Windows 7, 64-bit.
Delle(DK) Dec 8, 2012 @ 3:18am 
Maybe a Fix..: Try to TURN OFF your Firewall and start the game.

Reason..:

I formated my computer and installed everything again.. Now monopoly work. I do not know what the problem was but I know it was "only" realted to monopoly since everything els worked perfect on my computer.... But I have a hunch that it maybe was "comodo firewall" that blocked something... right before formatting ect. I tried to install civilization 5 to test if other "new" installed software had the same problem from steam, civ5 also just hang while loading and freeze the computer.. I really have no idea why ect.. and all my games work perfect.. maybe civ5 and monopoly have something in common.... I know monopoly is an old game and civ5 is new, but I can imagine to make the old game run on new computers in 2012 they needed to make some kind of launcher or browser for it to run..

paNda Dec 8, 2012 @ 8:36am 
It doesnt start at me either :/

Tried to Turn off my Firewall, doesnt work.
berkane_m Dec 9, 2012 @ 8:58am 
It doesn't start for me either.... I don't like to pay 10€ for nothing, and noone helping ...
Badgermilk Dec 10, 2012 @ 9:21pm 
I am currently checking with Steam Support and I have an open ticket on trying to find a fix for this problem.

I have completely disabled my anti-virus and firewall protections (including before installation), but that was not the issue in my case. My case was not having the game files fully downloading to my computer. I found this out when I attempted to run the game without using Steam, and an error popped up saying that there were several ".DLL" files that are missing causing the installation to fail. One specific .DLL file was called "MSVCR100.DLL".

I followed the instructions to Verify Game Content Files and all files were validated successfully, and the game is still not functional. I'm awaiting more input from Steam Support, and I'll try to post updates as I get them.
Shadowcran Dec 13, 2012 @ 5:20pm 
I've reached the limit I guess from Steam Support. They even referred me to popcap games....who have nothing to do with Monopoly in any way, shape or form. I've sent them MSINFO32 twice and they still request it. I think it's stuck in a loop.
Sorben (Rough) Dec 14, 2012 @ 2:15pm 
same problem. doesnt start :( ... 10euros wasted
eddyhaze Jan 6, 2013 @ 10:36am 
not sure but did you install c++ 05 that will cause game to not open,my problem it crashes at dice roll and no sound,also did you install direct x ???
Last edited by eddyhaze; Jan 6, 2013 @ 10:37am
Shinigami [UA] Nov 18, 2013 @ 4:49pm 
Originally posted by Badgermilk:
several ".DLL" files that are missing causing the installation to fail. One specific .DLL file was called "MSVCR100.DLL".
If anyone is having issues with this game, try installing Microsoft® Visual Studio® (version 2010 or earlier, or later). It should help.

I heard now there is a different problem: Visual Studio tries to install each time the game starts... well, at least it starts!
Showing 1-12 of 12 comments
< >
Per page: 15 30 50