DayZ > General Discussions > Topic Details
Missis Titties Dec 22, 2013 @ 1:00pm
unable to locate a running instance of steam DayZ
unable to locate a running instance of steam DayZ - how to fix that?
Showing 1-7 of 7 comments
< >
x537t Dec 22, 2013 @ 5:39pm 
I think you have to delete (back up 1st) the appcache folder from your steam directory, then run steam and it should rebiuld the appcache folder. that has fixed it for me on more than one occasion.
Last edited by x537t; Dec 22, 2013 @ 5:41pm
x537t Dec 22, 2013 @ 5:41pm 
to be on the safe side do a system restart after you remove the folder then open steam.
Missis Titties Dec 22, 2013 @ 5:57pm 
i restart the steam and dayZ open :)
Brinq Jan 7, 2014 @ 6:06am 
In an effort to get my mic to work I changed the compatibility of DayZ (standalone). After this adjustment I got this error and tried a couple of the "solutions" out there to no avail. Eventually I stopped running it as admin and it worked fine, really not sure why that is - and my mic still doesn't work :S but hey, at least I can play.
Dank.Soviet.Dr.Skeltal☭ Feb 15, 2014 @ 1:47pm 
Hey Dudes a friend of mine had this Problem when he started Dayz it said "Unable do locate a running instance of Steam" so we tried and tried and then i where wondering what the steam_api does i told him to delete it after that the game didnt startet but there was no error,
then i told him to take a steam_api from a other game like counterstrike or something and boom it worked for him i hope it helped you out
mixxo Mar 22, 2014 @ 7:36am 
I have this problem but cant fix it. I can start and play the game, but i want to get rid of the pop up and the awful sound because its very annoying.

Any solutions?
TommyOggy Jul 16 @ 6:52am 
please try a complete Steam reinstallation / cache flushing:1. Exit
Steam. 2. Open Internet Explorer, Safari or Firefox and type
steam://flushconfig then press Enter. (If asked to allow this website to open a
program, please click 'Allow' or 'OK') 3. When prompted by Steam to reset your
configuration, click 'OK' to confirm. 4. Once done, you need to login to Steam
and re-test the issue. 5. Go to Steam's installation folder. 6. Delete
everything there except "steam.exe" and "steamapps" folder. 7. Right-click on
steam.exe. 8. Click on "Run As Administrator". 9. Steam will re-install itself.
10. Re-test the problem.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50

DayZ > General Discussions > Topic Details