DayZ > General Discussions > Topic Details
[VAG] Redmax Dec 17, 2013 @ 2:36pm
NO SOUND AT ALL IN DAYZ SA
Ok, my sound works in every other game I have/TS3/Spotifiy/Browser etc etc but no sound in Dayz. I played last night for 4 hours with sound and now today I have none. Using USB headset so drivers are no issue.
Please help
Showing 1-11 of 11 comments
< >
Apriori Dec 17, 2013 @ 2:38pm 
Maybe check your per-application volume in the windows volume changer application in the taskbar. Maybe the volume level got messed up.
[VAG] Redmax Dec 17, 2013 @ 2:41pm 
Nope, have tried this. Thanks anyway
Chowder the Magnificent Jan 30 @ 9:50am 
I'm having this too, starting today. No idea how to fix it.
iBux / Michael Andersen Jan 30 @ 10:07am 
Get to a doctor.
AngryHippo Jan 30 @ 10:25am 
This happens to me when I plug headphones into PC AFTER I start the game and the sound dissapears and never comes back until I restart the game. I have a malfunctioning headphone jack on my front pannel so sometimes it loses connection briefly and poof there goes my sound =(
Senotajs Mar 3 @ 10:33am 
I have the same problem, is there anyone who knows how to fix it?
http://steamcommunity.com/app/221100/discussions/0/558749191180273989/
Jiyoku May 1 @ 5:40pm 
Me too :(
Mr. Cow Jun 20 @ 6:43am 
has anyone been able to fix this issue?
Chowder the Magnificent Jun 20 @ 6:51am 
I had this problem a while ago but restarting the game fixed it. I doubt that's what's happening to OP.
[VAG] Redmax Jun 20 @ 11:21am 
It was my ingame Razer drivers messing up for me
Jordan Sep 12 @ 11:28am 
How did you fix this?
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Dec 17, 2013 @ 2:36pm
Posts: 11