Resident Evil 6 / Biohazard 6

Resident Evil 6 / Biohazard 6

View Stats:
苦仔 Apr 1, 2013 @ 2:20am
black screen can't start the game fixed yet?
i still have this problem,when will fix it?
< >
Showing 1-15 of 15 comments
All Day Apr 1, 2013 @ 2:31am 
I have the same problem, can't initiate the game
苦仔 Apr 1, 2013 @ 4:12am 
i buy a game around 1 week still can't play the game, why i need to buy it?
Count Burzum Apr 1, 2013 @ 4:51am 
black screen prob just go to let it load for quite a bit or update your drivers
[JP]坂本[TW] Apr 1, 2013 @ 5:59am 
Your PC SPEC first please
Mike Apr 1, 2013 @ 6:18am 
I found a way to fix it. I've installed the latest AMD support driver beta software:

http://support.amd.com/us/kbarticles/Pages/amdcatalyst132betadriver.aspx

And now I have no problem with the long loading screens when I start RE6.
Hope it helps.

All Day Apr 1, 2013 @ 7:09am 
Hi, my specs are:

Intel i5 2'6 ghz
AMD Radeon HD 7650 2 GB dedicated
6 GB RAM
Windows 8

etc etc

The problem isn't the specs or not, the problem is the game, I've never have any problem with any game, recently I've played Hitman Absolution and 0 problems, so it is a bug from the game.

The game start exactly after 10 minutes I click on "load game". In that 10 minutes, the scree is completely black and the mouse appeared with an icon as "loading", after 5 minutes the icon changed by the icon of the game, and after 5 minutes more, it appears on the screen "loading..." so it is a bug from the game.
Warboss Apr 1, 2013 @ 2:14pm 
Same Problem here. Let the game load for one hour just to see if the black screen changed and I just god the RE6 cursor instead of the Windows 7 loading circle cursor. Tried the newest AMD official driver and it did'nt work. I'll give the beta a try and I'll report back.
Ζ Apr 1, 2013 @ 2:31pm 
at the beginning i have the same problem. now i have huge framedrops, that the game totally freeze. and no possible to play co op. allways lost the connection.

i7 extreme 3.44
13gb ram
radeon hd 7970 gamer edition
os: win8 64bit
dsl 55000 mb/s

all drivers are utd
Last edited by Ζ; Apr 1, 2013 @ 2:31pm
Mike Apr 1, 2013 @ 3:16pm 
If installing the latest AMD CCC driver doesn't work, just uninstall it (http://sites.amd.com/us/game/downloads/Pages/catalyst-uninstall-utility.aspx), reboot your computer and install the latest version.
★ Xman ★ Apr 1, 2013 @ 4:00pm 
some people dont get it that it's not a problem driver but it's a in game problem.
When I tried the benchmark tool....it run perfectly. So why the hell do we have to wait 5 mns when we lunch game (or 10 mns for some case) before having the screen menu ?

Very crappy bug !
Last edited by ★ Xman ★; Apr 1, 2013 @ 4:00pm
Mike Apr 1, 2013 @ 4:59pm 
Originally posted by richours:
some people dont get it that it's not a problem driver but it's a in game problem.
When I tried the benchmark tool....it run perfectly. So why the hell do we have to wait 5 mns when we lunch game (or 10 mns for some case) before having the screen menu ?

Very crappy bug !

t's not a bug. It's not the game. It's your computer. The game took 10 min to launch for me, I uninstalled and re-installed the latest AMD CCC driver and now I have no problem during startup.
Warboss Apr 2, 2013 @ 1:12am 
I tried the AMD Beta Driver for my Radeon HD 5850 and the game worked fine. I got to the game menu in less than 2 min. No fps drop so far or any other problem.
Warboss Apr 2, 2013 @ 9:08am 
Played for around 5 hours so far, a little lag sometimes but nothing serious.
GG Sep 26, 2014 @ 3:45am 
how?
foxboy2005 Aug 9 @ 4:11am 
Ok, first of all thank you guys for having me here. I think I just found a solution. The movies of re6 is not set enough to play well on some pc's of operating system like windows 8 or 8.1 and that causes the black screen and does not continue at all. Honestly, I don't know why it has a bug or I don't know what to call it. Well, enough chitchat. Ok after searching so many web forums about this kind of problem, I just found a solution. Ok, if you have that shortcut icon of re6 in your desktop, right click it and select "Open file location". Go to "nativePC>movie" folder then in the folder itself, just create any folder u want and cut and paste all the movies extentioned .mwv to the folder you have just created except for the filename called "fullscreen.rtex" . Just leave it there to the its default folder - Note: we create this for backup purposes to save your original re6 movie files. Now, after you moved the movie files except for the "fullscreen.rtex", go and download this link http://www.m ediafire.com/download/e9dxen6vdpaeau7/movie.rar and don't u worry, it is virus free. If you have doubts, then you can make that file yourself. It contains fake movie files to replace the original movies made by the re6 installation. Extract that files using winrar and put it there in "nativePC/movie" folder. Now, after you made the steps correctly, go back to desktop and open the re6 icon. I hope it helps/works for u because it worked for me.

Further, you don't want to download the link? Ok, here is the alternative but you have to do the movie file creation by yourself. Note: The original movie files must already been moved to another folder. Press window key + r button to open the "run" window. Type cmd then enter, in the command prompt, type "cd Desktop" (without quotes) then press enter. Ok, Note: after typing all this commands, notice that your desktop will create this .wmv fake files, type copy con bh6logo.wmv then enter press ctrl+z then enter, type copy con e5110.wmv then enter press ctrl+z then enter, type copy con e5120.wmv then enter press ctrl+z then enter, type copy con projector.wmv then enter press ctrl+z then enter, type copy con re6logo.wmv then enter press ctrl+z then enter, type copy con re6title.wmv then enter press ctrl+z then enter. Go to back to your desktop and cut and paste all the created files to nativePC/movie. Go back to your desktop and open the re6 icon.
Last edited by foxboy2005; Aug 9 @ 4:49am
< >
Showing 1-15 of 15 comments
Per page: 15 30 50