killerjr Apr 1, 2013 @ 1:45am
ERR09: Unsupported function.
My RE6 is crashing randomly giving me an "ERR09: Unsupported function."-message. I posted this in the "reported issues"-section but no one replied. Am I the only one having this problem? Sometimes i can play for 30 minutes and more, sometimes it crashes right after 3 minutes. I can't count how many times I had to play the same passages over and over again just because the game crashes just before the end of the level. I'm thinking about refund, never had this kind of massive problems with any game before.
But, perhaps someone knows a solution for this problem?

System:
i-5-2500 CPU
8 GB RAM
NVIDIA GeForce GTX 560 Ti
Win 7 Home Premium 64-bit
Showing 1-11 of 11 comments
< >
xenocraze Apr 5, 2013 @ 6:26pm 
I am having this same issue.

Specs:
Intel i5
8GB RAM ripjaws g.skill
NVIDIA GeForce GTX 650 Ti
Windows 8 Pro 64-bit
farscaper(Pacific Time) Apr 5, 2013 @ 6:49pm 
I think they said to contact capcom and post your error there.
Processor Apr 5, 2013 @ 9:25pm 
Go to the in-game graphics settings and be sure that your monitors refresh rate is set properly.

Mine is 59hertz. If I set it to 60 hertz it will cause this particular error to happen much more frequently. Console ports, gotta love'em.
Last edited by Processor; Apr 5, 2013 @ 9:27pm
Louisa Apr 27, 2013 @ 5:18pm 
I am having the same issue. As soon as I start the campaign (on Leon Chapter 4) it crashes and displays that error. Help!
killerjr Apr 28, 2013 @ 1:35am 
Forget help about that. Contacted Capcom-Support several times without any reaction, contacted steam-support and they couldn't help me. I've paid for a game, i can't play! This is really great...I will never buy a capcom-game again. I'm playing games for over 20 years now...this is the first time there is a game that simply doesn't work!
Tried a refund, but steam-support sais "there are not able to refund"...so, I'll be extremly carefull buying anything in the future. Makes me pretty sad :-(((
commander shepard Apr 28, 2013 @ 3:22pm 
i had similiar problem exact same error
i tried contacting capcom but got no response
but i changed my resoloution to 1600x900 and it hasnt happeend since
changing the resoloution seems to of fixed it
not sure if it will work for others but it has stopped on my end

i have a i7 cpu 3:50
8gigs of ram
geforce 560 ti
windows 7 prem 64 bit
LovG Apr 28, 2013 @ 7:54pm 
The same here! I can't believe it, and NOT ONLY it chrases all the time: today I lost EVERYTHING. The 4 campaings, all the characters unlockeable of Mercenaries (Helena default, outfit 1, Sherry default&outfit 1, etc...), ALL the skill points, the embles, I MEAN EVERYTHING! Because of this ♥♥♥♥ing error. At least I still have the outfit 3 of the ones I changed the RE points.
Can't believe this. First time buying a game online and this ♥♥♥♥ happens. I doubt they'll fix it.
Kabraxis Apr 28, 2013 @ 8:54pm 
If you loose your save game files you shoud normally still be able to download them again from Steam Cloud, right? I mean... isn't this the reason this service exists? Steam tells you that your save games are not synced with Steam Cloud and asks whether do download them from Cloud or upload your new files to the Cloud.

@killerjr, LovG: They can only fix it, if they know about it. feedback@capcom.com
They answered all my messages so far within 36 hours and have been really responsive. Did you use that mail to contact Capcom, killerjr?
Don't forget to attach a dxdiag file and be kind of course.
Last edited by Kabraxis; Apr 28, 2013 @ 8:55pm
Louisa Apr 28, 2013 @ 9:28pm 
I submitted the feedback with screenshot of the error to Capcom.

Fixes that didn't work: Installing Games for Windows Live, updating graphics card drivers.
killerjr Apr 29, 2013 @ 1:30pm 
@Kabraxis: I've mailed a dxdiag to feedback@capcom.com several times, also used the capcom-ticket-system...no response for weeks. If they would write "we don't know, but working on it" that would be okay, but there isn't ANY information about the status

btw...changing the resolution doesn't help for me :-(
Last edited by killerjr; Apr 29, 2013 @ 1:42pm
youtube comentr May 3, 2013 @ 4:06am 
I had the same problem. With the error, that is.

System:
All I know right now that it is a Windows 7 powered by Intel.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Apr 1, 2013 @ 1:45am
Posts: 11