CeeGix Mar 23, 2013 @ 8:11am
"ERR08: Out of video memory" { SOLVED }
now is the problem when i kill the girl zombie im getting an fatal error

i hav GPU: Sapphire 100352-2L Radeon HD 7950 3GB
Last edited by CeeGix; Mar 29, 2013 @ 4:39pm
Showing 1-15 of 40 comments
< >
Roe'an Mar 23, 2013 @ 8:14am 
Common problem, no known fix.
DeJaVuRick Mar 23, 2013 @ 8:16am 
Windowed mode and AA turned off fixed it for me
DeJaVuRick Mar 23, 2013 @ 8:16am 
Oh and I downloaded the latest beta drivers for ATI
CeeGix Mar 23, 2013 @ 8:17am 
AMD Catalyst™ 13.3 Beta3 ???
DeJaVuRick Mar 23, 2013 @ 8:19am 
Yeah thats the one, however the error still happened just took longer but windowed mode for whatever reason has completly stopped the error
CeeGix Mar 23, 2013 @ 8:24am 
ok! thx for the heads-up! we should ask for the patch or something!!
Roe'an Mar 23, 2013 @ 8:24am 
Windowed mode doesn't prevent it either, just delays it further.
DeJaVuRick Mar 23, 2013 @ 8:27am 
I just played 3 hours without an issue so take it or leave it I'm clearly no expert on this just thought I could help.
banzaigtv Mar 23, 2013 @ 8:39am 
The issue does not seem to affect most nvidia users, though there have been reported issues with SLI compatibility. AMD Radeon users are taking the brunt of this issue.
CeeGix Mar 23, 2013 @ 8:57am 
no AA medium settings Full Screen ! works fine for now
Roe'an Mar 23, 2013 @ 8:59am 
Originally posted by CeeGix:
no AA medium settings Full Screen ! works fine for now

Don't get your hopes up just yet.
Brick Mar 23, 2013 @ 4:43pm 
GTX570 here, no SLI. getting ERR08 out of memory if I play for too long or go through too many cutscenes.
Omnipotus Mar 23, 2013 @ 4:50pm 
The problem seems to be buried deep in the games engine and looks like some sort of memory leak, I find it happens more often after several or intense cut-scenes, boom CRASH, and it does crash after a while, regardless of settings, I have reduced the amount of crashs with playing in WIndowed mode and turning off AA and vysnc, but the game still does crash.... waiting on a patch :D
CeeGix Mar 23, 2013 @ 5:00pm 
work fine since i put all to medium ! 4 h
Willy Mar 23, 2013 @ 6:25pm 
The issue happens here if i leave my SLI enabled, if turn off the memory error just goes away
Showing 1-15 of 40 comments
< >
Per page: 15 30 50
Date Posted: Mar 23, 2013 @ 8:11am
Posts: 40