jusbott Mar 22, 2013 @ 2:19am
problems stuck in graphic settings
when i load game up it goes straight in to the graphic settings and starts the game from there and crashes just at end of first chapter load game back up does the same thing reset steam and pc load up does the same thing what the hell going on
Showing 1-15 of 60 comments
< >
jusbott Mar 22, 2013 @ 2:21am 
video error out of memory our ram it says
BodyParts Mar 22, 2013 @ 2:32am 
yep same prob + its not starting from the save point which means im sick of carryin that ♥♥♥♥♥ 14 times alrdy
iN.memoRy | Rincewind Mar 22, 2013 @ 2:37am 
Just lower your graphic settings. You get this message because you haven't got enough VRAM. Try to lower/disable AA if activated. Have fun ;D
jusbott Mar 22, 2013 @ 2:38am 
to say this has come out half a year after other formats no of this should be happaing
Tsundere Kanojo Mar 22, 2013 @ 2:40am 
Originally posted by jusbott:
to say this has come out half a year after other formats no of this should be happaing

Did you try the guy's suggestion about lowering the graphics settings at least?

Can't really blame the game if the user is cranking settings above what the PC can actually handle.
jusbott Mar 22, 2013 @ 2:41am 
amd 8350 running at 4.8
16 gig ram
2 x 7970
jusbott Mar 22, 2013 @ 2:42am 
runs anything else max and ran the benchmark at 60fps and didnt move
jusbott Mar 22, 2013 @ 2:43am 
and that wouldnt explan why it always loads to the settings has soon has game loads up no option screen our anything
iN.memoRy | Rincewind Mar 22, 2013 @ 2:44am 
I think the problem is, that the bench only tests how smooth the game will run, but doesn't check the VRAM. So theoretically I could play with all options on high and highest AA, but at some point the system just hasn't got enough video memory. Had the same problem, although bench deliverd me S-Rank.

It's like you had a really neat CPU but not enough RAM.
jusbott Mar 22, 2013 @ 2:45am 
got 6 gig of vram 3 on each card
iN.memoRy | Rincewind Mar 22, 2013 @ 2:54am 
K with 2 7970s (just checked the details) it's really strange. I guess someone just f*cked up the highest AA setting. So my guess is that this is a problem caused by a design failure. But things like this are fixable. Changed mine to normal and everything went smoothly.
jusbott Mar 22, 2013 @ 3:15am 
tryed again with lower settings and just crashed twice and got stuck on loading screen to
iN.memoRy | Rincewind Mar 22, 2013 @ 3:18am 
After reading some other threads, it seems like an ATI/Radeon problem. Which settings did you use? On highest AA it crashed at the end of the tutorial and one time after the first Zombie. Now on lowest AA it worked fine. I just hope that this isn't a random crash >.<

On which AA setting did you test it? For me lowest worked and another guy stated that no AA worked for him, too.

btw. I suggest you join this thread http://steamcommunity.com/app/221040/discussions/0/828934089702597414/
concerning the same problem - for practical reasons
jusbott Mar 22, 2013 @ 3:27am 
tryed all of them but will try total of now has seem to be getting video memory all time now
iN.memoRy | Rincewind Mar 22, 2013 @ 3:29am 
even with no aa?
Showing 1-15 of 60 comments
< >
Per page: 15 30 50
Date Posted: Mar 22, 2013 @ 2:19am
Posts: 60