Mulligans Jun 9, 2013 @ 12:18pm
Problems on Mac?
whenever i try to open the game, I only get a black screen and it says not responding no matter how long i wait
Showing 1-7 of 7 comments
< >
Mike Bithell  [developer] Jun 9, 2013 @ 1:25pm 
that's really odd. Try removing and reinstalling. Are your other steam games working ok?
Mulligans Jun 12, 2013 @ 3:07pm 
thanks for the help, but the problem just sorted itself out. im not sure why but everything is working fine now
Such a douchebag Aug 17, 2013 @ 11:09pm 
Just butting in to say that I have the same problem.

More info:

When launched fullscreen, it hangs using 1% CPU, and the display looks black. I can't terminate the game and must kill the process using ssh.

When launched windowed, it is the same as above, except it hangs with a white screen. (And of course I don't need to use ssh to kill it).

And the solution:

Quit Steam, then launch the game directly. It works fine after that, even when launched from Steam.
Last edited by Such a douchebag; Aug 17, 2013 @ 11:20pm
Jorinthe [Linux] Jan 10, 2014 @ 1:06pm 
I have the same problem:
Ubuntu 13.10 64-bit
AMD Athlon(tm) X4 740 Quad Core Processor × 4
Gallium 0.4 on AMD OLAND
using the X.org driver
peterdfinn Jun 29, 2014 @ 10:10am 
Mike? I've bought Thomas Was Alone, and when I tried to run it, the game wouldn't start properly. I started a thread about it (http://steamcommunity.com/app/220780/discussions/0/522730701228605767/). Could you look at the thread and offer your advice, please?
very.antennae Jul 5, 2014 @ 10:36am 
I published a solution that worked for me in peterdfinn's thread:
http://steamcommunity.com/app/220780/discussions/0/522730701228605767/#p2
Slevin Jul 6, 2014 @ 11:05am 
Doesn´t work for me at the first time but i reinstaled the game and now works realy good.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50