Hoy 23 dec, 2012 @ 3:08pm
Level 3.9 Bug? - Water not rising.
Hello. Great game so far! One issue though, sometimes when I hit the third button, the water does not rise but I still see the animation of the water falling. It tends to happen when I press the button quickly as soon as it appears.

Also, the same issue happened with the second button a few of times.

I simply just restart it and try again to beat the level but I was just wondering if anyone else experienced this before.

Thanks.
Visar 1-6 av 6 kommentarer
< >
Vrox 26 dec, 2012 @ 8:41am 
Yes, the same thing happened to me. I just had restart the level and then it worked.
buffaloseven 17 feb, 2013 @ 9:08am 
I'm having this problem and no matter what I do I can't seem to fix it. I've restarted the level, exited to the main screen and continued the game and I've quit and restarted the game. I guess I'll just have to do the whole world over? A little annoying.
buffaloseven 17 feb, 2013 @ 9:24am 
I got around it; the closest thing I could figure out is that it -may- happen if you trigger the third switch before the water has finished rising from the second time. Hard to tell.
Jymotion 21 feb, 2013 @ 11:10pm 
yep, I give it about a second after the dialogue finishes before I hit that last button and it works every time. Any quicker than that and you're stuck.
Senast ändrad av Jymotion; 21 feb, 2013 @ 11:11pm
Kamina's Sunglasses 6 apr, 2013 @ 10:16am 
Happened to me a few times, possibly because I'm impatient. >.>
mono.maniac 4 maj, 2013 @ 8:31am 
It happend to me once.
I solved it by not floating at the point of the surface the water lands on.
If this path isnt blocked for the water, the level will rise.
Visar 1-6 av 6 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 23 dec, 2012 @ 3:08pm
Inlägg: 6