Thomas Was Alone > 일반 토론 > 제목 정보
Hoy 2012년 12월 23일 오후 3시 08분
Level 3.9 Bug? - Water not rising.
Hello. Great game so far! One issue though, sometimes when I hit the third button, the water does not rise but I still see the animation of the water falling. It tends to happen when I press the button quickly as soon as it appears.

Also, the same issue happened with the second button a few of times.

I simply just restart it and try again to beat the level but I was just wondering if anyone else experienced this before.

Thanks.
6개 중 1-6 표시중
< >
Vrox 2012년 12월 26일 오전 8시 41분 
Yes, the same thing happened to me. I just had restart the level and then it worked.
buffaloseven 2013년 2월 17일 오전 9시 08분 
I'm having this problem and no matter what I do I can't seem to fix it. I've restarted the level, exited to the main screen and continued the game and I've quit and restarted the game. I guess I'll just have to do the whole world over? A little annoying.
buffaloseven 2013년 2월 17일 오전 9시 24분 
I got around it; the closest thing I could figure out is that it -may- happen if you trigger the third switch before the water has finished rising from the second time. Hard to tell.
Jymotion 2013년 2월 21일 오후 11시 10분 
yep, I give it about a second after the dialogue finishes before I hit that last button and it works every time. Any quicker than that and you're stuck.
Jymotion님이 마지막으로 수정; 2013년 2월 21일 오후 11시 11분
Professor Charmander 2013년 4월 6일 오전 10시 16분 
Happened to me a few times, possibly because I'm impatient. >.>
mono.maniac 2013년 5월 4일 오전 8시 31분 
It happend to me once.
I solved it by not floating at the point of the surface the water lands on.
If this path isnt blocked for the water, the level will rise.
6개 중 1-6 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 12월 23일 오후 3시 08분
게시글: 6