Hoy 23. Dez. 2012 um 15:08 Uhr
Level 3.9 Bug? - Water not rising.
Hello. Great game so far! One issue though, sometimes when I hit the third button, the water does not rise but I still see the animation of the water falling. It tends to happen when I press the button quickly as soon as it appears.

Also, the same issue happened with the second button a few of times.

I simply just restart it and try again to beat the level but I was just wondering if anyone else experienced this before.

Thanks.
Beiträge 1-6 von 6
< >
Vrox 26. Dez. 2012 um 8:41 Uhr 
Yes, the same thing happened to me. I just had restart the level and then it worked.
buffaloseven 17. Feb. 2013 um 9:08 Uhr 
I'm having this problem and no matter what I do I can't seem to fix it. I've restarted the level, exited to the main screen and continued the game and I've quit and restarted the game. I guess I'll just have to do the whole world over? A little annoying.
buffaloseven 17. Feb. 2013 um 9:24 Uhr 
I got around it; the closest thing I could figure out is that it -may- happen if you trigger the third switch before the water has finished rising from the second time. Hard to tell.
Jymotion 21. Feb. 2013 um 23:10 Uhr 
yep, I give it about a second after the dialogue finishes before I hit that last button and it works every time. Any quicker than that and you're stuck.
Zuletzt bearbeitet von Jymotion; 21. Feb. 2013 um 23:11 Uhr
Kamina's Sunglasses 6. Apr. 2013 um 10:16 Uhr 
Happened to me a few times, possibly because I'm impatient. >.>
mono.maniac 4. Mai 2013 um 8:31 Uhr 
It happend to me once.
I solved it by not floating at the point of the surface the water lands on.
If this path isnt blocked for the water, the level will rise.
Beiträge 1-6 von 6
< >
Pro Seite: 15 30 50
Geschrieben am: 23. Dez. 2012 um 15:08 Uhr
Beiträge: 6