Thomas Was Alone > Obecné diskuze > Detaily tématu
Hoy 23. pro. 2012 v 3.08 odp.
Level 3.9 Bug? - Water not rising.
Hello. Great game so far! One issue though, sometimes when I hit the third button, the water does not rise but I still see the animation of the water falling. It tends to happen when I press the button quickly as soon as it appears.

Also, the same issue happened with the second button a few of times.

I simply just restart it and try again to beat the level but I was just wondering if anyone else experienced this before.

Thanks.
Zobrazeno 1-6 z 6 komentářů
< >
Vrox 26. pro. 2012 v 8.41 dop. 
Yes, the same thing happened to me. I just had restart the level and then it worked.
buffaloseven 17. úno. 2013 v 9.08 dop. 
I'm having this problem and no matter what I do I can't seem to fix it. I've restarted the level, exited to the main screen and continued the game and I've quit and restarted the game. I guess I'll just have to do the whole world over? A little annoying.
buffaloseven 17. úno. 2013 v 9.24 dop. 
I got around it; the closest thing I could figure out is that it -may- happen if you trigger the third switch before the water has finished rising from the second time. Hard to tell.
Jymotion 21. úno. 2013 v 11.10 odp. 
yep, I give it about a second after the dialogue finishes before I hit that last button and it works every time. Any quicker than that and you're stuck.
Naposledy upravil Jymotion; 21. úno. 2013 v 11.11 odp.
Kamina's Sunglasses 6. dub. 2013 v 10.16 dop. 
Happened to me a few times, possibly because I'm impatient. >.>
mono.maniac 4. kvě. 2013 v 8.31 dop. 
It happend to me once.
I solved it by not floating at the point of the surface the water lands on.
If this path isnt blocked for the water, the level will rise.
Zobrazeno 1-6 z 6 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 23. pro. 2012 v 3.08 odp.
Počet příspěvků: 6