Thomas Was Alone > Общи дискусии > Подробности за темата
Hoy 23 декември 2012 в 3:08след.
Level 3.9 Bug? - Water not rising.
Hello. Great game so far! One issue though, sometimes when I hit the third button, the water does not rise but I still see the animation of the water falling. It tends to happen when I press the button quickly as soon as it appears.

Also, the same issue happened with the second button a few of times.

I simply just restart it and try again to beat the level but I was just wondering if anyone else experienced this before.

Thanks.
Показване на 1-6 от 6 коментара
< >
Vrox 26 декември 2012 в 8:41сут. 
Yes, the same thing happened to me. I just had restart the level and then it worked.
buffaloseven 17 февруари 2013 в 9:08сут. 
I'm having this problem and no matter what I do I can't seem to fix it. I've restarted the level, exited to the main screen and continued the game and I've quit and restarted the game. I guess I'll just have to do the whole world over? A little annoying.
buffaloseven 17 февруари 2013 в 9:24сут. 
I got around it; the closest thing I could figure out is that it -may- happen if you trigger the third switch before the water has finished rising from the second time. Hard to tell.
Jymotion 21 февруари 2013 в 11:10след. 
yep, I give it about a second after the dialogue finishes before I hit that last button and it works every time. Any quicker than that and you're stuck.
Последно редактиран от Jymotion; 21 февруари 2013 в 11:11след.
Nyoom Dragon (Merry Christmas!) 6 април 2013 в 10:16сут. 
Happened to me a few times, possibly because I'm impatient. >.>
mono.maniac 4 май 2013 в 8:31сут. 
It happend to me once.
I solved it by not floating at the point of the surface the water lands on.
If this path isnt blocked for the water, the level will rise.
Показване на 1-6 от 6 коментара
< >
На страница: 15 30 50
Дата на публикуване: 23 декември 2012 в 3:08след.
Публикации: 6