cosmosthemouse Jul 9 @ 8:39pm
Limited control through Steam
I can launch the game to the menu. The arrow keys can scroll up and down to select in the main menu..... but the space bar won't seem to register when I hit it to select anything. When I run through the directory folder it seems to work fine via both controller and keyboard. I thought it may have been steam overlay, but when I disabled that it does the same thing. Verify of game comes up no probs.

Suggestions?
Showing 1-5 of 5 comments
< >
sir_real Jul 9 @ 9:30pm 
scroll all the way down and see what you have selected for 'Jump" Is it still space?
cosmosthemouse Jul 9 @ 10:06pm 
Yup. When I run it through the actual folder the exe is in, I can actually do everything like check the settings and even play the game. It's all still set on the defaults. When running through Steam, all I can seem to do is scroll up and down with the arrow keys or my joystick. I can't even exit because none of the buttons work. I have to use the windows key to force an exit.
WEGFan Jul 10 @ 5:16am 
it should be enter to select.
cosmosthemouse Jul 10 @ 6:24am 
Whatever it is, the only keys on the keyboard that work are the arrow ones.
I tried pushing them all, but nothing registers unless I play it through the game directory.
Kinsaras Jul 15 @ 2:48pm 
Having exact same problem. Had no problem before DLC now only arrow keys work, nothing else.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50