hettar  [developer] Nov 15, 2012 @ 9:24am
Update 1.0.6
A new, more stable build is up!

Steam should auto update to it, but if you had selected one of the earlier versions in the Beta tab in the game's properties, you may need to opt out of that one first. The latest version should say '1.0.6' in the bottom left of the main menu; note that for most languages the '5' looks like a '6'; the 6 should have no horizontal line at the top.

I'm afraid this version won't fix the Mac startup problems (Steam is still looking into it). As said, a few tries may start it, or else start it from the installation folder (Library/Application Support/Steam/SteamApps/cargo commander/CargoCommander/app)
Showing 1-9 of 9 comments
< >
Madcow Nov 15, 2012 @ 4:40pm 
Are there full changelog notes somewhere?

Especially curious if it fixes gamepad support for macs.
hettar  [developer] Nov 15, 2012 @ 5:00pm 
Alas, no changes in gamepad support yet! I hope that can be done in a later update..
Lone_Wolf Nov 17, 2012 @ 7:22am 
Hopefully the game will become stable soon. The game looks interesting but a few of the forum threads have been giving me cause to hesitate. I'll put on my wishlist and track it though. Here's hoping the bugs will be resolved!
Flava Clown Nov 17, 2012 @ 7:41am 
Originally posted by jwallace:
Hopefully the game will become stable soon. The game looks interesting but a few of the forum threads have been giving me cause to hesitate. I'll put on my wishlist and track it though. Here's hoping the bugs will be resolved!

this very patch is supposed to fix the stability issues some of us had. i've just updated my thread to make clear that i've talked there about version 1.0.3 and not the recent 1.0.6!
Mat - allansianadventurer Nov 17, 2012 @ 8:21pm 
I guess I'll buy it and hope this version is more stable. After all, even if it's not working, it won't be fixed for free.
Glubber Nov 19, 2012 @ 11:34pm 
First time I died the game froze for about 30 seconds, and when it went to the menu I had lost my connection. Had no prob logging back on, but was weird.
Ten Nov 21, 2012 @ 2:18pm 
I keep getting "CONNECTION LOST" after completing my second day online. Over and over my progress is lost. :/
Last edited by Ten; Nov 21, 2012 @ 2:27pm
Flava Clown Nov 21, 2012 @ 3:23pm 
Originally posted by Ten19:
I keep getting "CONNECTION LOST" after completing my second day online. Over and over my progress is lost. :/

can you post your output_log.txt in one of these threads with some more informations, like the sector where it happens:
PC http://steamcommunity.com/app/220460/discussions/0/882965239765553522/
Mac http://steamcommunity.com/app/220460/discussions/0/882965239767064598/
Ten Nov 21, 2012 @ 3:52pm 
Originally posted by Flava Clown:
Originally posted by Ten19:
I keep getting "CONNECTION LOST" after completing my second day online. Over and over my progress is lost. :/

can you post your output_log.txt in one of these threads with some more informations, like the sector where it happens:
PC http://steamcommunity.com/app/220460/discussions/0/882965239765553522/
Mac http://steamcommunity.com/app/220460/discussions/0/882965239767064598/

Alright, I've done so in the PC thread. Hope this can get resolved in the near future, I've really enjoyed playing what I've been able to so far, would just love for my progress to be saved.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50