Winguh Feb 8, 2013 @ 1:11pm
In Game Help Menu Hidden
I am not sure if this is an option I have somehow overlooked, but after playing yesterday, I started the game today and the window that appears in the upper right that displays the keys to perform certain actions (fold/unfold, lower/raise) has been hidden, does anyone know of a fix for this issue?
Showing 1-5 of 5 comments
< >
Saxxan Feb 8, 2013 @ 1:42pm 
Have you tried "F1"?
Winguh Feb 8, 2013 @ 1:43pm 
F1 did not work
Winguh Feb 8, 2013 @ 3:18pm 
I have since tried reinstalling the game and this has not solved the problem either.
Winguh Feb 8, 2013 @ 9:43pm 
Solved it, dumb oversight on my part (after reinstalling this game like 5 times and trying to delete my steam cloud files to remove whatever option I selected to mess things up,) it was actually the very last option on the first menu that fixed the issue.
brewboy Feb 9, 2013 @ 9:13pm 
What show help all time
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Feb 8, 2013 @ 1:11pm
Posts: 5