Farming Simulator 2013

Farming Simulator 2013

Voir les stats:
Language Change
My language was set from german to english and i cant change it pls help me :D
< >
Affichage des commentaires 1 à 7 sur 7
i have the same problem
im very angry i have call the steam support no answer and if i wake up tomorrow and there is no answer i want to kill someone >.< ♥♥♥♥ing steam
I can't say for sure I have the solution for you, but you might as well give it a shot.

  • Locate your gameSettings.xml file. You can find it in the following directory:

    C:\Users\[Your User Name]\Documents\my games\farmingsimulator2013

  • Make a backup of the file before editing.

  • After making your backup, open the original file and locate line two (or very close to two). The line should read something similar to this:

    <gameSettings revision="9" timescale="16" language="0" mpLanguage="0">

  • What you're looking for is the attribute language=" ". If the number is zero (language="0"), it's set to display English.

    Try editing this attribute to read language="1". The number one indicates the language: Deutsch.

  • Save the file and load the game. With any luck, this will have solved your issue.

  • If your issue persists, then I'm sorry, but I haven't any further ideas to help you. You may want to check out a couple of other boards, however:

    Go to the GIANTS Support Forum[] and do a search or ask a question.

    Also check out the FS-UK forums[].

Best of luck!
very very thax 4 ur nice tut to edit the language but i have try it before and it only works at MP Language the game language is Grey ingame and cant be change :/
i think there ís someone to edit in the registry but i cant find the registry :(
okay the problem is solved i dont know why i have to try a look and german was set to language...
ah ok there is a language tab now at steam game config and the 1.4 Patch Beta tab ^^
< >
Affichage des commentaires 1 à 7 sur 7
Par page : 15 30 50