Lolzarra May 10, 2013 @ 1:02pm
Game WILL NOT START. HALP
So I realized that the game was on low computer settings, and my computer is new and very high end, so I changed it to high, and then I clicked the link on the bottom left to check out the expansion pack.

The game crashed (something about giant engine), and then my computer crashed.

I started it up again, started the game, and changed it to Medium and clicked the link on the bottom left AGAIN. This time, the computer straight up blue screened.

Started again, tried to open the game to change it back to low (and NOT CLICK the expansion thing...) but now the game will not open at ALL. It says there's a problem with the xml config file!

halp

wat do i do
Last edited by Lolzarra; May 10, 2013 @ 1:04pm
Showing 1-15 of 18 comments
< >
Lolzarra May 10, 2013 @ 3:21pm 
So I uninstalled, re-installed, and it just did it again.
Daniel May 11, 2013 @ 2:14am 
When you delete a game, make always sure the folder of the game under, "my document/Farming simulator" are deleted, because, even if you delete a game and reinstall it, you will have always this error because the game have not deleted this folder and keep the change they have been made before...

some game make this, when you delete it, they don't delete the "My document" folder of the game, they make this because for the people they want to delete the game and reinstall it more far, they can continue her old game, but if you have problem in this folder you will always have problem...

the thing i can suggest you before trying to delete and reinstall again your game, it's, go into the "My document" folder and move the "Farming simulator" folder in a safe place, after make a validation of the game file by steam and try to start your game...,

if all going well, go into the folder you have put in the safe place an copy your savegame into the new folder in "My document", like this, your game will be repair and you can continue your old game without problem...

Edit : I have forgot to say, i you use some mods, sometime the problem are caused by mods if they change the .xml file, and when a mod are deleted they don't put the file like before and you rest with an error like this too, so, make sure if you use mods your mods are good...

and in looking your problem i think it's something like this they have happening to you..., but if you don't use mods, it's an error happening by corrupted file, but it's very rare when you don't use mods...
Last edited by Daniel; May 11, 2013 @ 2:22am
Lolzarra May 11, 2013 @ 10:07pm 
I don't use any mods. I just started playing the game. I had only played the tutorials when this happened.

It seems to work now, but crashes every single time I tab out.
Daniel May 12, 2013 @ 9:55am 
Originally posted by Lolzarra:
I don't use any mods. I just started playing the game. I had only played the tutorials when this happened.

It seems to work now, but crashes every single time I tab out.

try to look if all your driver are up to date, sometime old video driver can make thing like this,

Other thing you can check, sometime it's a program they are incompatible with steam they can cause strange thing to a game, look in this page if you use one of this program and try to find other similar program to avoid conflict with steam..., or if you use a firewall, sometime it's can be this too...

here the link :
https://support.steampowered.com/kb_article.php?ref=9828-SFLZ-9289
Last edited by Daniel; May 12, 2013 @ 9:56am
Lolzarra May 12, 2013 @ 11:12am 
My computer is new and up to date.

It COULD possibly be the firewall, but it's in the exceptions list... :/
Lolzarra May 12, 2013 @ 11:12am 
And I play lots of Steam games with no problems; just this game.
abeyance !!! May 12, 2013 @ 12:23pm 
can you post a copy of the log file ... it might show what the problem is
Lolzarra May 12, 2013 @ 4:12pm 
What is that. >.>
abeyance !!! May 12, 2013 @ 5:08pm 
Go to this folder :

C:\Users\yourusername\Documents\My Games\FarmingSimulator2013

Then open a file called log.txt and copy the entire contents.

Post the copy here on the forums so we can see if there is a problem identified
Lolzarra May 13, 2013 @ 2:37pm 
GIANTS Engine Runtime 5.0.1 (build date: Feb 1 2013)
Copyright (c) 2008-2012, GIANTS Software GmbH (www.giants-software.com), All Rights Reserved.
Copyright (c) 2003-2012, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: FarmingSimulator2013
Main System
Core(s): 8 @ 2.4 GHZ
OS: Windows NT 6.1 64-bit
Physics System
Driver: NVIDIA PhysX Runtime
Version: 2.8.3
Thread(s): 2
Input System
Keyboard enabled
Mouse enabled
Gamepad/Joystick disabled
Force Feedback disabled
Sound System
Driver: OpenAL
Version: 1.1
Device: Generic Software
Max. sources: 256
Render System
Driver: OpenGL
Card Vendor: Intel
Renderer: Intel(R) HD Graphics 4000
Version: 4.0.0 - Build 9.17.10.2932
GL_NV_texture_compression_vtc not supported
GL_NV_vertex_program2_option not supported
GL_NV_vertex_program3 not supported
max_texture_layers: 8
GL_ATI_texture_float not supported
OpenGL initialization successful
Hardware Profile
Level: Low (auto)
View Distance Coeff: 0.750000
Shadow Quality: 0.000000
Skip Mipmaps: 1
LOD Distance Coeff: 0.750000
Terrain LOD Distance Coeff: 0.750000
Foliage View Distance Coeff: 1.000000
Farming Simulator 2013 INT
Version: 1.4.0.0 RC15
Available Languages: en de fr es it ru jp
Language: en
Game vehicle types loaded
Mod directory: C:/Users/Erin/Documents/My Games/FarmingSimulator2013/mods
data/sky/sky_day_night.i3d (0.00mb in 6374.66 ms)
data/sky/rain.i3d (0.00mb in 81.34 ms)
data/sky/hail.i3d (0.00mb in 13.36 ms)
data/maps/map01.i3d (49.22mb in 14296.04 ms)
dataS2/character/pedestrians/casual03.i3d (0.33mb in 88.69 ms)
dataS2/character/pedestrians/casual07.i3d (0.32mb in 49.66 ms)
dataS2/character/pedestrians/casual02.i3d (0.31mb in 61.77 ms)
dataS2/character/pedestrians/executive03.i3d (0.27mb in 47.49 ms)
dataS2/character/pedestrians/casual08.i3d (0.53mb in 73.98 ms)
dataS2/character/pedestrians/casual15.i3d (0.40mb in 58.75 ms)
data/vehicles/steerable/same/sameArgon3-75.i3d (4.50mb in 877.25 ms)
data/vehicles/steerable/powerTakeoff.i3d (0.02mb in 39.15 ms)
data/vehicles/steerable/upperLinkMedium.i3d (0.04mb in 60.13 ms)
data/vehicles/steerable/upperLinkSmall.i3d (0.04mb in 14.08 ms)
data/vehicles/steerable/kramer/kramerKL200.i3d (2.31mb in 365.61 ms)
data/vehicles/steerable/buehrer/buehrer6135A.i3d (3.70mb in 374.75 ms)
data/vehicles/steerable/fahr/fahrM66.i3d (2.95mb in 435.45 ms)
data/vehicles/tools/poettinger/poettingerServo35.i3d (1.27mb in 192.96 ms)
data/vehicles/tools/lemken/lemkenKristall9.i3d (0.75mb in 192.90 ms)
data/vehicles/tools/amazone/amazoneD1.i3d (1.08mb in 120.73 ms)
data/vehicles/trailers/krone/kroneEmsland.i3d (1.11mb in 387.90 ms)
data/vehicles/steerable/fahr/fahrM66Cutter.i3d (1.10mb in 85.41 ms)
data/vehicles/tools/extraWeight01.i3d (0.07mb in 35.64 ms)
data/vehicles/steerable/lizard/golfCart.i3d (0.89mb in 183.51 ms)
data/vehicles/steerable/weidemann/weidemann4270CX100T_palletfork.i3d (0.09mb in 143.04 ms)
data/character/farmer/farmer_player.i3d (1.75mb in 174.06 ms)
data/vehicles/trucks/milktruck.i3d (1.19mb in 610.75 ms)
data/vehicles/cars/car7.i3d (0.47mb in 135.11 ms)
data/vehicles/cars/car2.i3d (0.42mb in 101.36 ms)
data/vehicles/cars/car5.i3d (0.37mb in 71.55 ms)
data/vehicles/cars/car1.i3d (0.43mb in 147.59 ms)
data/vehicles/cars/car6.i3d (0.38mb in 56.25 ms)
data/vehicles/cars/car3.i3d (0.39mb in 113.44 ms)
data/vehicles/cars/car4.i3d (0.33mb in 42.73 ms)
data/maps/models/objects/pallets/woolPallet.i3d (0.34mb in 434.84 ms)

abeyance !!! May 13, 2013 @ 4:37pm 
GL_NV_texture_compression_vtc not supported
GL_NV_vertex_program2_option not supported
GL_NV_vertex_program3 not supported

Thats your prob there ... your card isnt compatable with the way the giants game engine displays textures.

Go to : C:\Users\yourusername\Documents\My Games\FarmingSimulator2013 ... open a file called game.xml and look for this section :

<filter>
<trilinear>true</trilinear>
<anisotropy>0</anisotropy>
<msaa>0</msaa>
</filter>

Change the anisotropy and msaa values to 0 ( zero ) as above then save the file and try launch the game then hopefully it will work.

Last edited by abeyance !!!; May 13, 2013 @ 4:40pm
Crusader[UK] May 13, 2013 @ 4:43pm 
Originally posted by abeyance:
GL_NV_texture_compression_vtc not supported
GL_NV_vertex_program2_option not supported
GL_NV_vertex_program3 not supported

Thats your prob there ... your card isnt compatable with the way giants game engine displays textures.

Go to : C:\Users\yourusername\Documents\My Games\FarmingSimulator2013 ... open a file called game.xml and look for this section :

<filter>
<trilinear>true</trilinear>
<anisotropy>0</anisotropy>
<msaa>0</msaa>
</filter>

Change the anisotropy and msaa values to 0 ( zero ) then save the file and try launch the game then it should work

I dont think these will make a difference, ATI cards dont support these compression formats, but will use their own... I have these same entries in my log.txt file and run my game on high with anisotropy at 8 and msaa at 8 ...with no problems.

personally I would move the game.xml and gamesettings.xml to another folder ..and launch the game ...it will recreate these files, which I suspect have become corrupted.
abeyance !!! May 13, 2013 @ 5:11pm 
There is already thread here on the forums about this same issue ... its to do with nvidia and/or intel onboard gfx .... i havent seen anyone with an ati card suffer this prob while this simple fix worked for the last users who had the same problem
Crusader[UK] May 13, 2013 @ 5:29pm 
Ahh, didnt see that he was running an Intel HD 4000, this chipset have issues with FS2013 on certain settings (from what I've read on the Giants forum).
Last edited by Crusader[UK]; May 13, 2013 @ 6:00pm
abeyance !!! May 13, 2013 @ 5:34pm 
yeah most of the intel HD chipsets wont run the game at all :S
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: May 10, 2013 @ 1:02pm
Posts: 18