tim_844 Mar 31, 2013 @ 5:01pm
how do you get no lag
i would like to know how to get no lag on the game it gets real bad when i am around other vichels
Showing 1-13 of 13 comments
< >
RobBobTheCornCob Mar 31, 2013 @ 5:04pm 
Go to your game settings and Put the quality on low
tim_844 Mar 31, 2013 @ 5:08pm 
it is on low, i might need more ram
RobBobTheCornCob Mar 31, 2013 @ 5:09pm 
That Or if your playing on multiplayer the person has bad internet
Hope i could help!
tim_844 Mar 31, 2013 @ 5:19pm 
the game needs 1024 mb of ram and i got 4 gb of ram.
RobBobTheCornCob Mar 31, 2013 @ 5:36pm 
then you have plenty
Trueblue1878 Mar 31, 2013 @ 7:31pm 
well the term "lag" usually refers to internet lag, rather than low FPS (frames per second).. but for the casual gamer it can be hard to tell the difference.
So you could download a free utility like Fraps and see what frame rate you are getting while in FS13. If you get above 20fps then it is likely to be your internet rather than your computer at fault.
Also run a speed test and tell us your results.. speedtest.net
tim_844 Mar 31, 2013 @ 7:55pm 
ping is 37 ms download speed is 15.45 mbps upload speed is 3.87 mbps
brewboy Mar 31, 2013 @ 8:47pm 
Do you have a lot of things in one place
codycrompton Apr 1, 2013 @ 9:22am 
well usuallyy i justset the qautefwdsw
abeyance !!! Apr 1, 2013 @ 11:10am 
FPS lag is caused by cpu throttling or a weak gpu so its nothing to do with internet and deffo not RAM. Are you playing on a laptop? what processer and what gfx card?
Daederick Apr 1, 2013 @ 11:11am 
you'll need your settings on low, just one tractor, no implements and an modded map which is just flat, with no entities. Sorry, but the giants engine isn't one of the greatest engines ever made. It yet does it's job with the game, just nog 100% perfect (wait until you've got like 500 bales in your barns)
abeyance !!! Apr 1, 2013 @ 11:16am 
Originally posted by Daederick:
(wait until you've got like 500 bales in your barns)

Too true ... when you have a lot of animals bales and mods running then you will really start to see the laggggggggg
Noudje Jul 2, 2013 @ 6:54am 
Try to play in windows mode. It worked for me.

How to put it in windows mode check this youtube clip:

http://www.youtube.com/watch?v=22OZ6ViYixg
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Mar 31, 2013 @ 5:01pm
Posts: 13