Far Cry® 3 > General Discussions > Topic Details
Hega Nov 29, 2012 @ 6:43am
Far Cry 3 will not start (no feedback)
hey people I'm on despair ... :-(

've tried everything ... I have it installed and have done everything right! from experience! I just do not come more ...
I start the game as an admin and it will start the game and then the weapon is in the middle (loading screen) and it never goes further ... if I taskmanager is purely go on Far Cry 3 behind "no feedback".

've also current graphics driver, patch, current sound driver and have the support folder (direct x, vc redist) installed again but always the same is not the word!

I hope so much that you can help me!
thanks in advance
Showing 1-10 of 10 comments
< >
╬Fallschirmjäger╬ Nov 29, 2012 @ 6:50am 
Hega Nov 29, 2012 @ 6:59am 
thx but "Could not retrieve version number! Installation will be aborted. ich have the normal steam version!..

Originally posted by Wüstenfuchs94:
http://far-cry.ubi.com/fc-portal/en-US/downloads/index.aspx .... try this.... the patch 1.01
╬Fallschirmjäger╬ Nov 29, 2012 @ 7:14am 
then it should be already installed..... try to reinstall the uplay client
Domus von Dutch Nov 29, 2012 @ 7:25am 
I did that as well no result, Ubisoft has to have the worst tester in the world.
OldGuard | Mao (Banned) Nov 29, 2012 @ 7:41am 
I am sure it is game bug..so many game bugs..To me it writes "Autopatcher fail". I try download game again but it does not download...Official steam ......
Last edited by OldGuard | Mao; Nov 29, 2012 @ 7:45am
Hega Nov 29, 2012 @ 8:05am 
yes people. I know not really what I made! but it works now! bisl lasts long on the first load but it funzt thanks to all
s.steinmann Nov 29, 2012 @ 9:55am 
here the same... Install from stream. UPlay load, start FC3 from it and it go into black screen. Nothing else happen.
- installation again - same
- install newest nvidia driver - same
- try to start FC3 per /stream/steamapp/fc3/bin/farcry.exe... - same
- patch download to 1.01 ... not possible ('version not found'... because steamversion i think.

So it don't work!
Last edited by s.steinmann; Nov 29, 2012 @ 9:57am
Domus von Dutch Nov 29, 2012 @ 10:14am 
HEGA Plz share what you did, recall, remeber others are wanting you to tell the secret
Hega Nov 29, 2012 @ 11:40am 
So I've tried everything ... I think Far Cry 3 was from the word go!

usually load the game faster, but in the game it is with me so the least ne minute it take before I get into hauptmenu! at the beginning and then after hanging bleibts bit more going on than can 1 minute! :-)
Hega Nov 29, 2012 @ 11:52am 
I adjust the load with me ... takes almost 4 minutes! and then it goes on at last! although I have 8 GB of RAM ...
I hope this works for you too! Just wait longer! ;-)

Request for feedback
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Nov 29, 2012 @ 6:43am
Posts: 10