Far Cry® 3 > General Discussions > Topic Details
Dr Peedee Nov 28, 2012 @ 11:45pm
Far Cry 3 - how to change language? (PC-version)
I live in Norway, but I want to play the game with English game menues and text. How do I change that? I cannot find any settings within the game. I did find a GameProfile.xml document in the FarCry 3 folder that's in My Documents/MyGames folder in Windows. And there's a reference there to a "Sound language" setting that was set to "Norwegian". I tried changing that into "English" but that didn't work

I had the same problem in the newest Ghost Recon game too, but there I just deleted the whole folder with the Norwegian files, and it then defaulted into English. But no such luck here, I can't find a folder like that for Far Cry 3.

Any suggestions?
Last edited by Dr Peedee; Nov 28, 2012 @ 11:45pm
Showing 1-15 of 15 comments
< >
Agustin Dec 4, 2012 @ 3:31pm 
my english is awful, so excuse me for that and try to understand.
i don't have the game in Steam, so i don't know if this will work.

First, close the game.

In Windows 7 go to "C:\Users\YOURUSER\Documents\My Games\Far Cry 3" and open the file "GamerProfile.xml".
In the line "<SoundProfile" ( think is the first or second line), you would see a tag named "Language=" located at the end of the line. In my case was "Language=spanish". Change the language to english.

it would see like Language="english". Save the file and run the game.

The Subtitles can be changed in the video options menu of the game.

If the voices dont change to english, try to do this procedure again, i had to do this twice because the first time dont work. Don't forget to close the game to do the change.

Hope this helps and sorry for my terrible english.

Greetings from Argentina
Nemaides Dec 6, 2012 @ 3:25pm 
This might be a little late, but i got both text and audio to english i followed:
http://img856.imageshack.us/img856/654/guidedigitalconductkat.jpg for the audio ect.
the text i got by deleting
*KEEP A BACKUP OF THE FOLLOWING FILES!!*
all the countrys from the G:\FarCry 3\bin\Resources\ folder, i only left uk in there.
Don't know if it works, but worth a try.
Panelovn Dec 8, 2012 @ 9:09am 
OK! same problem here. this is the menu language fix:

Go to start > run and type in "regedit", press enter
2. Go to HKEY_LOCAL_MACHINE/Software/wow6432Node/Ubisoft/Far Cry 3/
3. Locate Language, double-click it and change it to "English"
4. Locate SKU, double-click it and change it to "US"

Lykke til! :)
Sin Dec 16, 2012 @ 4:44pm 
Or just switch your steam to english and it will be in english...
Gintoki Dec 16, 2012 @ 5:00pm 
Originally posted by Dr Peedee:
I live in Norway, but I want to play the game with English game menues and text. How do I change that? I cannot find any settings within the game. I did find a GameProfile.xml document in the FarCry 3 folder that's in My Documents/MyGames folder in Windows. And there's a reference there to a "Sound language" setting that was set to "Norwegian". I tried changing that into "English" but that didn't work

I had the same problem in the newest Ghost Recon game too, but there I just deleted the whole folder with the Norwegian files, and it then defaulted into English. But no such luck here, I can't find a folder like that for Far Cry 3.

Any suggestions?

Du må endre språket i steam til engelsk for å kunne ha norsk støttende spill på engelsk ;)
PebleBox Feb 11, 2013 @ 6:52am 
If it is the Steam version, you gotta change the language in Steam. Uplay version does not change the language if Uplay is in English, so you gotta follow this quote:

Originally posted by Panelovn:
1. Go to start > run and type in "regedit", press enter
2. Go to HKEY_LOCAL_MACHINE/Software/wow6432Node/Ubisoft/Far Cry 3/
3. Locate Language, double-click it and change it to "English"
4. Locate SKU, double-click it and change it to "US"

It works for me, since i have the Uplay version.

Origin users should be able to change the language just like you would with Steam.

"I got a little offtopic here, but its useful information :)"
[NOR] Hatsjer - Dafuq? Feb 20, 2013 @ 6:29am 
Originally posted by Panelovn:
OK! same problem here. this is the menu language fix:

Go to start > run and type in "regedit", press enter
2. Go to HKEY_LOCAL_MACHINE/Software/wow6432Node/Ubisoft/Far Cry 3/
3. Locate Language, double-click it and change it to "English"
4. Locate SKU, double-click it and change it to "US"

Lykke til! :)
this did not work for me(I have uplay) <-- NVM, i did not find the SKY, so i thought i did not have it, but i found it, and it is finally in english.
Last edited by [NOR] Hatsjer - Dafuq?; Feb 20, 2013 @ 6:34am
xXTosSXx Dec 21, 2013 @ 11:13pm 
Originally posted by Panelovn:
OK! same problem here. this is the menu language fix:

Go to start > run and type in "regedit", press enter
2. Go to HKEY_LOCAL_MACHINE/Software/wow6432Node/Ubisoft/Far Cry 3/
3. Locate Language, double-click it and change it to "English"
4. Locate SKU, double-click it and change it to "US"

Lykke til! :)
Ok then i know how to change it to English now how about plz tell me how i change it to russian?
BigBlueBalls May 15 @ 8:37am 
I was having massive problems with this - Far Cry 3 in Swedish? Gaahh!! - but then I noticed my mistake and felt like an idiot. If you're on Steam like me, rightclick your Far Cry 3, enter properties and go to language. There you can select English. Done... (and don't remove the resources that's bad. reaally bad.)
Last edited by BigBlueBalls; May 15 @ 8:37am
Cesa_85 Jun 10 @ 4:39pm 
Originally posted by Panelovn:
OK! same problem here. this is the menu language fix:

Go to start > run and type in "regedit", press enter
2. Go to HKEY_LOCAL_MACHINE/Software/wow6432Node/Ubisoft/Far Cry 3/
3. Locate Language, double-click it and change it to "English"
4. Locate SKU, double-click it and change it to "US"

Lykke til! :)

Thanks a lot.. Been annoying me for a while that my Uplay games are in Norwegian.. Didn't do step 4 though.. It just said digital, so i left it and it still worked
Last edited by Cesa_85; Jun 10 @ 10:14pm
CptNightfly Jun 14 @ 8:27am 
Had the same issue - all game text was EN (like it should) while language remained DE.
- Steam UI set to EN
- game language in steam was set to EN
- win registry was set to "English"

SoundProfile in "GameProfile.xlm" however was set to "Deutsch" still - so following the first post did the trick! Thank you!

Originally posted by Agustin:
my english is awful, so excuse me for that and try to understand.
i don't have the game in Steam, so i don't know if this will work.

First, close the game.

In Windows 7 go to "C:\Users\YOURUSER\Documents\My Games\Far Cry 3" and open the file "GamerProfile.xml".
In the line "<SoundProfile" ( think is the first or second line), you would see a tag named "Language=" located at the end of the line. In my case was "Language=spanish". Change the language to english.

it would see like Language="english". Save the file and run the game.

The Subtitles can be changed in the video options menu of the game.

If the voices dont change to english, try to do this procedure again, i had to do this twice because the first time dont work. Don't forget to close the game to do the change.

Hope this helps and sorry for my terrible english.

Greetings from Argentina
Sudenth Jun 20 @ 8:34pm 
Originally posted by Panelovn:
OK! same problem here. this is the menu language fix:

Go to start > run and type in "regedit", press enter
2. Go to HKEY_LOCAL_MACHINE/Software/wow6432Node/Ubisoft/Far Cry 3/
3. Locate Language, double-click it and change it to "English"
4. Locate SKU, double-click it and change it to "US"

Lykke til! :)
I tried it but the language of the audio is still in spanish :(
Cesa_85 Jun 21 @ 1:52pm 
I think that method only changes the written lanuage.. Isn't the audio lanuage changeable in options? I know it is in AC4 at least
SSAKT Jun 21 @ 1:59pm 
++
CptNightfly Jun 21 @ 3:07pm 
GameProfile.xml is your friend........
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Nov 28, 2012 @ 11:45pm
Posts: 15