Kerbal Space Program

Kerbal Space Program

INCOMPATIBLE SAVE [SOLVED]
So KSP just updated to 1.3.1, so i opened my save too see if my mods are compatible with this new version, they aren't. So i changed my version too 1.3.0 and when i tried to play it says thats the .SFS file is incompatible with this KSP version. There's anything i can do to recover the compatiblity? OBS: I can't play whitout my mods because some of them adds some parts to the game and all off my vessels in flight has these parts! (RealChutes and Kerbal Engineer Redux)
Last edited by Soviet-Dog; Oct 6 @ 6:06pm
< >
Showing 1-15 of 17 comments
Right click on ksp in steam, properties, betas, use version 1.3.0
Originally posted by Computerfreak:
Right click on ksp in steam, properties, betas, use version 1.3.0
Yes, i do that and it says that the save is incompatible with this version!
Reverting or not updating is bs. When you have a 200 hour save with hundreds of mods, updates ♥♥♥♥ up everything either way. The best mods are long gone now. Done with this game. Only a matter of time before they do something ♥♥♥♥♥♥♥♥ like add achievements.
SPFLSU Oct 6 @ 1:51pm 
Originally posted by Uncle Howie:
Reverting or not updating is bs. When you have a 200 hour save with hundreds of mods, updates ♥♥♥♥ up everything either way. The best mods are long gone now. Done with this game. Only a matter of time before they do something ♥♥♥♥♥♥♥♥ like add achievements.
or multiplayer. ;(
Originally posted by Uncle Howie:
Reverting or not updating is bs. When you have a 200 hour save with hundreds of mods, updates ♥♥♥♥ up everything either way. The best mods are long gone now. Done with this game. Only a matter of time before they do something ♥♥♥♥♥♥♥♥ like add achievements.
How do I can revert?
The mods that crashs my game is a folder under gamedata called USITools, i find hes not that useful since u can use other mods to jump that one, second is the comunity resource pack, search for the last version and last the module manager best is 2.8.1, the last one, besides i tested all mods and even those made for earlier versions of KSP do work in this version, i didnt tested overhauled mods. Good Luck.
adding achievements will be great and SQUAD, pls keep up the best game ever.......thanks a lot of fun.
Originally posted by TylerDurdenKok:
The mods that crashs my game is a folder under gamedata called USITools, i find hes not that useful since u can use other mods to jump that one, second is the comunity resource pack, search for the last version and last the module manager best is 2.8.1, the last one, besides i tested all mods and even those made for earlier versions of KSP do work in this version, i didnt tested overhauled mods. Good Luck.:number1:

Hey man, the only mod that is not working in my game is RealChutes, this mod adds several parachutes but if it's not updated it removes all of the parachutes of the game (stock too), the problem is: i have an vessel in orbit of Duna that has a RealChute's Parachute on it, so... how i can fix it without removing my saved and in flight vessels?
Originally posted by TylerDurdenKok:
I have some ideas, but i think u need to make a new save then rebuild this vessel and past it to ur older saved game, under the same name, i didnt try, but thnk can work.

Yeah this probably works, but i want to play with my mods. I tried to change to 1.3 but it says that the save is incompatible, there anyway to make the save compatible?
sorry man, dont now, i use a lot of mods and updated and may game crashed but when i searched around and find the faulty mods, my save was there, copy ur save to another folder and completely wipe KSP, delete all, the reinstal versin 1.3.0, im pretty sure this will work.
of course, u need to reinstal KSP 1.3.0 and the mods in order to ur saved game work properly., Copy the gamedata folder with the mods also, probably u messed up ur mods, thnik something is missing
Originally posted by TylerDurdenKok:
of course, u need to reinstal KSP 1.3.0 and the mods in order to ur saved game work properly., Copy the gamedata folder with the mods also, probably u messed up ur mods, thnik something is missing

The mods are working, the problem is that i played in 1.3.1 and saved, so my save is compatible only with 1.3.1. When I changed to 1.3 again, the game said that it's uncompatible.I think I have an solution, but i don't know how to do this in practice. Yesterday, before the game updates, i saved a file named "quicksave4" before a quitted the game, there is anyway to rename this file to be the file that starts when i select my save, and deleting all other files?
delete the others and leave just this one.....think thats it
Originally posted by TylerDurdenKok:
make a backup first


Originally posted by TylerDurdenKok:
delete the others and leave just this one.....think thats it

Ok man, thanks for the help! :D
Originally posted by TylerDurdenKok:
welcome, worked?

YES MAN! FINALLY!
< >
Showing 1-15 of 17 comments
Per page: 15 30 50

Date Posted: Oct 6 @ 1:33pm
Posts: 17