The Journey Down: Chapter One

The Journey Down: Chapter One

View Stats:
Kagan Jan 13, 2013 @ 9:53am
Audio Hiccups
The Music jumps/hiccups in the intro video. Didn't play the game after that because i don't like to play a game when the audio jumps like that. I take it it's the same problems as outlined here?:http://www.rockpapershotgun.com/2012/05/21/edge-fund-the-journey-down-hd-on-sale-now/

So how do i fix this?
< >
Showing 1-4 of 4 comments
theowaern  [developer] Jan 13, 2013 @ 10:37am 
I think the issue they talked about in the RPS article was (unless I'm mistaken) a previous problem we had with old recordings being generally shoddy. For the Steam release, we re-recorded most of these so those old issues should be gone by now. What you're experiencing is likely something different, perhaps related to the decoding of the video. (Meaning that the music and speech in game should be lag free.)

What are your system specs? I'd love to know, so we can have a better idea of what works and what doesn't. :)

My only suggestion for getting rid of the lag would be to make sure to run the game with as few other things running in the background as possible. Could also help to try running the game windowed.

If neither if these suggestions help, I suggest demanding a refund! I'm not sure exactly how to give you one but I'll certainly try if you want one. :)
Kagan Jan 14, 2013 @ 5:13am 
Hmm. Could the problems be caused by the fact that win 7 doesn't support directsound hw acc? Im not too sure of what im talking about i have to say though =D My comp: geforce gtx 560 ti. AMD athlon II X2 250 Processor, 300Mhz, 2 cores...
mesonw Mar 19, 2015 @ 6:57pm 
Couple of years old this now I see, but just started playing this game and suffered the same. I hated my laptop unduly it seems, as it happens to others too. I had initially installed this game via IndieGameStand, but a subsequent installation via Steam suffered the same.
I haven't found a fix, just weighing in with the same info really.
i5-2410, GT540M, 8GB RAM
Yokolobuna May 1, 2015 @ 2:32pm 
Same problem here. I have 60 FPS but audio is laggy in cutscenes.
< >
Showing 1-4 of 4 comments
Per page: 15 30 50