The Journey Down: Chapter One

The Journey Down: Chapter One

Vezi statistici:
kingstone426  [dezvoltator] 9 ian., 2013 @ 14:39
The Journey Down on Linux
Hey everybody :)

My name is mathias and I'm doing the programming and pretty much all the tech-stuff on skygoblin. Some of you may have already noticed that there's a linux version of the game available via the (beta) steam linux client. I know at least one player has had problems running it though, so I'm really curious to know if this is an isolated incident or common issue.

If you have tried running TJD on linux, please let me know if it's working or not for you!

Note: TJD requires OpenAL Soft. Since Steam currently has no way of handling external dependencies, you need to install OpenAL Soft on your system to be able to play TJD.

< >
Se afișează 1-15 din 128 comentarii
km3k 9 ian., 2013 @ 16:40 
Hi, I tried running the Journey Down on Linux using the Steam beta, but it isn't working for me. It's working on Windows however. When running it on Linux, I install it, but it finishes downloading instantly and I get a "missing executable" error when trying to play it. The reason for this error is that nothing actually downloads. If I right-click and go to Properties, Local Files, Browse Local Files, I am brought to an empty folder, so the game data isn't downloading. I have other games working in the Steam for Linux beta, so it's isolated to TJD.

Also, I have done "Delete Local Content" and reinstalled a few times to force a download, but that hasn't worked either.
Editat ultima dată de km3k; 9 ian., 2013 @ 16:43
kingstone426  [dezvoltator] 9 ian., 2013 @ 17:40 
Great bug report, thanks! I'm looking into it right now!
jonesin 9 ian., 2013 @ 18:19 
Exact same issue as km3k, just a instant download. Seems like it doesn't find the linux binaries. Ps just bought the game for steam linux :). Cant wait for this to be sorted out.
kingstone426  [dezvoltator] 9 ian., 2013 @ 19:34 
Waiting for answer from Valve's tech team. Hopefully they just need to flag something for download.
I came here to ask where the Linux version is, glad to see it's there. I bought TJD Chapter One on Desura when you were still asking a little much for it. Are you expecting any surprises? I had the feeling the Linux version was pretty much done and stable. Is the Steam version any different than the one on Desura?
Editat ultima dată de DerRidda; 10 ian., 2013 @ 4:59
kingstone426  [dezvoltator] 10 ian., 2013 @ 0:10 
The Steam version is "pretty much" identical to the Desura release. To be exact, it is the 32-bit 1.01 (libc 2.13 compatible) version with some minor polish and fixes. So no, I'm not expecting any surprises. But then again, I'm surprised it's not downloading right now..
Thanks for the linux support, you got at least 1 more customer because of it :)

edit: unfortunately the downloading of the game doesn't work yet
Editat ultima dată de night5ky; 10 ian., 2013 @ 6:26
theowaern  [dezvoltator] 10 ian., 2013 @ 6:52 
I have a feeling there's some flag waiting to be.. err.. flagged... over on the Valve end of things. We're waiting to hear from them. Thanks for your patience! :)
Putteri 10 ian., 2013 @ 9:16 
It's working now in Linux (Mint). Thanks for support and fun old-schooly adventure!
Works perfectly on Arch (64-bit, XFCE, GTX560 with official drivers, PulseAudio).
kingstone426  [dezvoltator] 10 ian., 2013 @ 9:48 
Yay it's working :D Turns out there was a little miscommunication between me, theo and Valve so they thought we only wanted to allow linux downloads for a select few testers.

Sorry for the delay and let me know if you experience any other problems!
Editat ultima dată de kingstone426; 10 ian., 2013 @ 9:49
I posted a thread in the Steam for Linux Hub a few minutes ago:

Thanks for supporting Linux!
Editat ultima dată de Hyper_Eye; 10 ian., 2013 @ 10:00
d10sfan 10 ian., 2013 @ 10:11 
Just bought the game thanks for Linux support! I'll post if I've got any issues
night5ky 10 ian., 2013 @ 10:37 
Yep works now :)
Didn't create a desktop / application menu item in Kubuntu 12.04 (and Steam says that it is there when I try and do it from the library entry)..aside from that, it's working fine. Thanks for the support (and the bargain game!)
< >
Se afișează 1-15 din 128 comentarii
Per pagină: 15 30 50