The Journey Down: Chapter One > Γενικές συζητήσεις > Λεπτομέρειες θέματος
DaveTheTentacle 30 Νοε, 2013 @ 11:22μμ
Blank Black Screen at startup
I'm trying to play this on Mac and the game starts okay and reaches the main screen and plays music. However, as soon as the little steam icon pops up in the corner to says "press SHIFT TAB to access the steam community...", the screen goes blank. Music carries on but I can't click anywhere or press any keys. I then have to force quit the application. Weird thing is, if I find the app location on my disk and try to run it directly (not via steam) it works fine. Anyone know why this may happen?
Εμφάνιση 1-9 από 9 σχόλια
< >
Axe Cop 30 Νοε, 2013 @ 11:30μμ 
Αναρτήθηκε αρχικά από FiftyPence:
I'm trying to play this on Mac and the game starts okay and reaches the main screen and plays music. However, as soon as the little steam icon pops up in the corner to says "press SHIFT TAB to access the steam community...", the screen goes blank. Music carries on but I can't click anywhere or press any keys. I then have to force quit the application. Weird thing is, if I find the app location on my disk and try to run it directly (not via steam) it works fine. Anyone know why this may happen?
Hmm that is a very random bug, Have you emailed anyone
http://www.youtube.com/watch?v=zgrPWh12msg
Filliokkus 1 Δεκ, 2013 @ 7:30πμ 
Same thing just happened to me on my macbook pro retina. Seems to a problem with the Steam Community In-Game.

Solution: Right click the game from your steam library, choose properties and uncheck the "Enable Steam Community In-Game" button.
Henrik_Englund  [δημιουργός] 6 Δεκ, 2013 @ 12:04μμ 
Ohh, that something we have to look in to. Thanks for reporting.
elimagoy 29 Δεκ, 2013 @ 6:16μμ 
The same bug just happend tu me! on my macbook! great music anyways =) i hope there is a fix soon.
Zero Chan 20 Οκτ, 2014 @ 5:43μμ 
Another mac user here with the same problem. (MacBook Pro)
theowaern  [δημιουργός] 22 Οκτ, 2014 @ 12:19μμ 
Hey guys, does the solution above solve your problem?
blitzbite 30 Οκτ, 2014 @ 12:56πμ 
Αναρτήθηκε αρχικά από theowaern:
Hey guys, does the solution above solve your problem?


Unfortunately for me no. I'm on Ubuntu Linux btw
plugz 18 Δεκ, 2014 @ 4:40πμ 
Same problem for me, seeing that the thread is one year old, I guess nothing was made to correct the bug, I suggest you don't advertise a game running on a mac, if it does not.
kingstone426  [δημιουργός] 18 Δεκ, 2014 @ 6:47πμ 
Hey guys sorry for the slow reply, didn't notice this thread was back to life.

You appear to be experiencing the same problem that was discussed in this thread on the TJD2 board. It seems the dual-gfxcard settings on the latest line of MBPr causes problems for some applications.

  • Try turning off "Automatic graphics switching" in System Preferences (Energy Saver).

If that still doesn't help, I've found a number of other Steam games that have known problem on MBPr here, here, here and here.

Based on the resonse from those threads I recommend you:

  • Disable the Steam Overlay in game preferences.
  • Find the game in your mac and go right click -> get info. Check the "Run on low resolution"

Sorry for the hassle and thanks for helping me pinpoint this problem. I can't reproduce the black screen myself because I'm developing TJD on a dirt-old laptop :P

Τελευταία επεξεργασία από kingstone426; 18 Δεκ, 2014 @ 6:48πμ
Εμφάνιση 1-9 από 9 σχόλια
< >
Ανά σελίδα: 15 30 50