DaveTheTentacle 30/nov/2013 às 23:22
Blank Black Screen at startup
I'm trying to play this on Mac and the game starts okay and reaches the main screen and plays music. However, as soon as the little steam icon pops up in the corner to says "press SHIFT TAB to access the steam community...", the screen goes blank. Music carries on but I can't click anywhere or press any keys. I then have to force quit the application. Weird thing is, if I find the app location on my disk and try to run it directly (not via steam) it works fine. Anyone know why this may happen?
Exibindo comentários 19 de 9
< >
Axe Cop 30/nov/2013 às 23:30 
Escrito originalmente por FiftyPence:
I'm trying to play this on Mac and the game starts okay and reaches the main screen and plays music. However, as soon as the little steam icon pops up in the corner to says "press SHIFT TAB to access the steam community...", the screen goes blank. Music carries on but I can't click anywhere or press any keys. I then have to force quit the application. Weird thing is, if I find the app location on my disk and try to run it directly (not via steam) it works fine. Anyone know why this may happen?
Hmm that is a very random bug, Have you emailed anyone
http://www.youtube.com/watch?v=zgrPWh12msg
Filliokkus 1/dez/2013 às 7:30 
Same thing just happened to me on my macbook pro retina. Seems to a problem with the Steam Community In-Game.

Solution: Right click the game from your steam library, choose properties and uncheck the "Enable Steam Community In-Game" button.
Henrik_Englund  [desenvolvedor(a)] 6/dez/2013 às 12:04 
Ohh, that something we have to look in to. Thanks for reporting.
elimagoy 29/dez/2013 às 18:16 
The same bug just happend tu me! on my macbook! great music anyways =) i hope there is a fix soon.
Zero Chan 20 de out às 17:43 
Another mac user here with the same problem. (MacBook Pro)
theowaern  [desenvolvedor(a)] 22 de out às 12:19 
Hey guys, does the solution above solve your problem?
blitzbite 30 de out às 0:56 
Escrito originalmente por theowaern:
Hey guys, does the solution above solve your problem?


Unfortunately for me no. I'm on Ubuntu Linux btw
plugz 18 de dez às 4:40 
Same problem for me, seeing that the thread is one year old, I guess nothing was made to correct the bug, I suggest you don't advertise a game running on a mac, if it does not.
kingstone426  [desenvolvedor(a)] 18 de dez às 6:47 
Hey guys sorry for the slow reply, didn't notice this thread was back to life.

You appear to be experiencing the same problem that was discussed in this thread on the TJD2 board. It seems the dual-gfxcard settings on the latest line of MBPr causes problems for some applications.

  • Try turning off "Automatic graphics switching" in System Preferences (Energy Saver).

If that still doesn't help, I've found a number of other Steam games that have known problem on MBPr here, here, here and here.

Based on the resonse from those threads I recommend you:

  • Disable the Steam Overlay in game preferences.
  • Find the game in your mac and go right click -> get info. Check the "Run on low resolution"

Sorry for the hassle and thanks for helping me pinpoint this problem. I can't reproduce the black screen myself because I'm developing TJD on a dirt-old laptop :P

Última edição por kingstone426; 18 de dez às 6:48
Exibindo comentários 19 de 9
< >
Por página: 15 30 50