turboFriend 18. nov, 2012 @ 10:27am
Having some lighting/shading troubles.
My game has that weird, bright look to it. How can I fix it. I've been messing around with the video settings, but I just can find what's wrong.

http://postimage.org/image/izk45jcrv/


(sorry, imgur wouldn't upload it for some reason.)
Viser 1-10 av 10 kommentarer
< >
Kurokuma 18. nov, 2012 @ 1:22pm 
Try verifying the integrity of cache or something. If that doesnt work, probably just completely reinstall the game.
turboFriend 18. nov, 2012 @ 1:32pm 
Opprinnelig skrevet av Thatwhitestar:
Try verifying the integrity of cache or something. If that doesnt work, probably just completely reinstall the game.
Thank Vantas guy. Also, If I uninstall it, will my saves be saved.
Amro#Karamel¤S!VAS 19. nov, 2012 @ 2:11pm 
i also had this problem its because of your pc is bad.
turboFriend 19. nov, 2012 @ 2:35pm 
Opprinnelig skrevet av Ňȫɥɱãɲ / (blackmesaλ):
i also had this problem its because of your pc is bad.
Tell me something I don't know. But the weird thing is, this only happens on certain chapters.
Error 404 Not Found 19. nov, 2012 @ 4:53pm 
You could try typing mat_fullbright 0 into the console and if that works bind it to a key. For example: bind "y" "mat_fullbright 0"
Wabbajeck 20. nov, 2012 @ 5:55am 
I dont think its his computer...I have the same problem and the lighting worked fine for the Ravenholm chapter, but turned fullbright after that
turboFriend 20. nov, 2012 @ 9:47am 
Opprinnelig skrevet av Wabbajeck:
I dont think its his computer...I have the same problem and the lighting worked fine for the Ravenholm chapter, but turned fullbright after that
At the end of Ravenholm is when it started happening to me.
girdurloins 20. nov, 2012 @ 4:29pm 
Opprinnelig skrevet av Wabbajeck:
I dont think its his computer...I have the same problem and the lighting worked fine for the Ravenholm chapter, but turned fullbright after that
I agree with you. I've played about 8 hours into the game with no lighting/shading problems until the I got to the last part of sandtraps and I started having issues. I just started Nova Prospekt and it started again. I don't think it's a computer problem but someting within the game itself. Oh well I only payed $2.50 for the game at Gamefly so I'm not to upset. I guess I'll just continue playing even though it's fully lit when it should be dark at times.
Incredible Catfish 17. mar, 2014 @ 5:26pm 
I just had this problem, starting right before I got to Black Mesa East. "mat_fullbright 0" fixed it, and I'd also recommend it to anyone else suffering from this error. Thanks for the working suggestion.
Cpt_Shmitt 12. feb @ 5:03pm 
Same problem, started on loading screen for Black Mesa East.
Viser 1-10 av 10 kommentarer
< >
Per side: 15 30 50
Dato lagt ut: 18. nov, 2012 @ 10:27am
Innlegg: 10