Half-Life 2

Half-Life 2

データを表示:
Half-Life 2 > 総合掲示板 > トピックの詳細
Having some lighting/shading troubles.
My game has that weird, bright look to it. How can I fix it. I've been messing around with the video settings, but I just can find what's wrong.

http://postimage.org/image/izk45jcrv/


(sorry, imgur wouldn't upload it for some reason.)
< >
1-10 / 10 のコメントを表示
Try verifying the integrity of cache or something. If that doesnt work, probably just completely reinstall the game.
Thatwhitestar の投稿を引用:
Try verifying the integrity of cache or something. If that doesnt work, probably just completely reinstall the game.
Thank Vantas guy. Also, If I uninstall it, will my saves be saved.
i also had this problem its because of your pc is bad.
Ňȫɥɱãɲ / (blackmesaλ) の投稿を引用:
i also had this problem its because of your pc is bad.
Tell me something I don't know. But the weird thing is, this only happens on certain chapters.
You could try typing mat_fullbright 0 into the console and if that works bind it to a key. For example: bind "y" "mat_fullbright 0"
I dont think its his computer...I have the same problem and the lighting worked fine for the Ravenholm chapter, but turned fullbright after that
Wabbajeck の投稿を引用:
I dont think its his computer...I have the same problem and the lighting worked fine for the Ravenholm chapter, but turned fullbright after that
At the end of Ravenholm is when it started happening to me.
Wabbajeck の投稿を引用:
I dont think its his computer...I have the same problem and the lighting worked fine for the Ravenholm chapter, but turned fullbright after that
I agree with you. I've played about 8 hours into the game with no lighting/shading problems until the I got to the last part of sandtraps and I started having issues. I just started Nova Prospekt and it started again. I don't think it's a computer problem but someting within the game itself. Oh well I only payed $2.50 for the game at Gamefly so I'm not to upset. I guess I'll just continue playing even though it's fully lit when it should be dark at times.
I just had this problem, starting right before I got to Black Mesa East. "mat_fullbright 0" fixed it, and I'd also recommend it to anyone else suffering from this error. Thanks for the working suggestion.
Same problem, started on loading screen for Black Mesa East.
< >
1-10 / 10 のコメントを表示
ページ毎: 15 30 50

Half-Life 2 > 総合掲示板 > トピックの詳細
投稿日: 2012年11月18日 10時27分
投稿数: 10