Half-Life 2 > General Discussions > Topic Details
D_Butler Jul 20, 2013 @ 3:45am
The movement is like on Ice
Please help me.
Showing 1-15 of 34 comments
< >
CGBoy Jul 20, 2013 @ 4:24am 
I don't konw
D_Butler Jul 20, 2013 @ 4:45am 
When i open the Console it says: no caption found for 'plat. default moving '
slightly st00pid Jul 20, 2013 @ 5:26am 
Can you be more specific? So when you're trying to walk in-game, you're walking like it's "slippy"?
Fattoney1992 Jul 20, 2013 @ 5:36am 
yeh i get it to, its like wen i move foward then stop, it continues to "slide" for a second like slipping on ice, if any one has a fix for htis please let us know asap, AND F*** you STEAM EVERY GAME I HAVE EVER BORT OF HERE HAS NEVER WORKED JUST STRAIT AWAY makes me angry lol
slightly st00pid Jul 20, 2013 @ 5:59am 
Lol, what the ♥♥♥♥. This sounds really strange. Are both off you on fairly good computers? I mean, you're not playing with 15 fps, are you? It does sound more like some latency issues, because similar things happen in Source-driven games when a server has bad a connection, but this game doesn't require a solid connection since it's a Singleplayer game, so it sounds really strange.
slightly st00pid Jul 20, 2013 @ 6:02am 
Since the latest update, i've had some problems with DirectX, but that's the only problem that has occured for me. It forced my game to play in DX8, when it is possible to play in DX9 (highest possible in source games). I had to write some console commands to get it to work properly, but i have no clue what you guys problem might be, sorry.
Fattoney1992 Jul 20, 2013 @ 6:07am 
im willing to try anything, how did u get it to run in DX9? cuz wen i check the video setting ingame, i think it does say im running in DX8
Fattoney1992 Jul 20, 2013 @ 6:16am 
Already running in Dx9 just checked, cant change it in the game, so i dunno..
slightly st00pid Jul 20, 2013 @ 6:18am 
Ah, okay, well that could be the problem (maybe...)

If you right-click on Half-Life 2 in the Library menu, you'll see "properties". Press there and and in the first tab you'll see "set launch options", press there. Write in the following: "-dxlevel 95" (without quotation marks!). Then start the game and look on your graphics settings. It should now say "DirectX 9.0" down to the right. After this, crank up your shadowquality to High, since it wasn't possible with DX8.

Tell me if it works/doesn't work. :)
Last edited by slightly st00pid; Jul 20, 2013 @ 6:22am
slightly st00pid Jul 20, 2013 @ 6:21am 
Oh... well... I have no clue then :| :(
D_Butler Jul 20, 2013 @ 6:28am 
That 's strange... Black Mesa has no problems, only Half Life 2
slightly st00pid Jul 20, 2013 @ 6:32am 
Originally posted by D_Butler:
That 's strange... Black Mesa has no problems, only Half Life 2

Yeah, it was probably something that Valve screw up after the latest patch for HL2 this month. But you're not the only one that have problems with this. A lot of people have complained, and it will probably be fixed soon (i hope...).
Last edited by slightly st00pid; Jul 20, 2013 @ 6:32am
D_Butler Jul 20, 2013 @ 6:35am 
Are the files from Black Mesa and Half Life 2 the same? Then maybe i can use them for Half Life 2
slightly st00pid Jul 20, 2013 @ 6:41am 
Originally posted by D_Butler:
Are the files from Black Mesa and Half Life 2 the same? Then maybe i can use them for Half Life 2

Hmm, no i don't think so, and i can't check that atm either, since i've downloaded Black Mesa on another comp then the one i am at now. To play Black Mesa, you don't even need to have HL2, which probably makes it a lot more different than HL2's "basic" files. You can try, but there is probably a big chance that you ♥♥♥♥ up the game, haha :)
Last edited by slightly st00pid; Jul 20, 2013 @ 6:41am
slightly st00pid Jul 20, 2013 @ 6:43am 
If you're going for a try, tell us what happend so we might have a solution. If it worked of course...
Showing 1-15 of 34 comments
< >
Per page: 15 30 50
Date Posted: Jul 20, 2013 @ 3:45am
Posts: 34