Half-Life 2 > General Discussions > Topic Details
route66 Jul 11, 2013 @ 9:22pm
Moving very very slow
Playing this game again, first time in years. I can't get past the first level, where you have to run away from the Metrocops in the building. I can't get pat it because I'm moving ultra slow. I double checked on Youtube to verify that I am in fact moving slow. Eh?
Showing 1-15 of 19 comments
< >
LoneWolfDon Jul 11, 2013 @ 9:39pm 
Do you have your HEV suit yet? Sprinting doesn't really work until you get your suit (which you don't have at first). Also, check your key-bindings to be sure you are using the correct key for sprint (or you can re-bind it). Good luck.
route66 Jul 11, 2013 @ 9:43pm 
You can't sprint wihtout HEV. That's not the problem - my movement speed is very slow. Gravity also seems messed up.
LoneWolfDon Jul 11, 2013 @ 10:18pm 
Ahh, I see. Did you try verifying the game's installation? Steam client, Library, right-click on Half-Life 2, Properties, Local Files, verify integrity of game cache.

You didn't install any mods that may have messed something up?
Other than that, I'm not sure what could be the cause of the problem. The game's graphics looks normal and play at normal speed otherwise?

Maybe some other Players may have some better suggestions you can try. Good luck.
route66 Jul 11, 2013 @ 10:56pm 
After some googling, a few other peeps had the same problem. Had to set sv_alternateticks to 0 to fix it.
keteremillpario Jul 12, 2013 @ 1:07am 
Hi, I've the same problem, exactly the same.
Sorry for this question I'm noob buf, how can I set sv_alternatetick to 0?
Jenx Jul 12, 2013 @ 3:41am 
@keteremillpario It's simple - just go to Options -> Keyboard -> Advanced and check the Enable Developer Console box. After that, use the ~ key to open the console and type
sv_alternateticks 0
And you should be all set. (If ~ doesn't work, you should check the keyboard bindings to see which key is assigned to the console.) Hope this helps.
keteremillpario Jul 12, 2013 @ 4:03am 
@jenx yes it helps! thank you so much! :)
Inventor of the Rock Jul 12, 2013 @ 4:08am 
got the same but that command will save you.
karlkerschl Jul 12, 2013 @ 6:08am 
Thanks! That fixed it for me, too. Couldn't get past the guards on the stairs because of the movement speed.
I'm on a 2012 Macbook Air (runs really well, actually!).
Voveve Jul 13, 2013 @ 11:02am 
Where the "~" is on a MacBook keyboard?
route66 Jul 13, 2013 @ 11:34am 
In total awesomeness, this setting gets lost each time I play the game. Anyone know how to make it permanent?
kingoficecream Jul 22, 2013 @ 1:30pm 
Originally posted by route66:
In total awesomeness, this setting gets lost each time I play the game. Anyone know how to make it permanent?

Go to library -> HL2 -> Properties -> Set Launch Options

Edit: Nevermind. You will have to paste this into console everytime you want to play. Can't be put into launch options.
ezmason Jul 23, 2013 @ 5:39pm 
Doesn't seem to work when i paste this in launch options. is there something i am missing?

Raddleline ★ Jul 25, 2013 @ 6:52am 
type sv_alternateticks 0
Raddleline ★ Jul 25, 2013 @ 6:52am 
in console
Showing 1-15 of 19 comments
< >
Per page: 15 30 50
Date Posted: Jul 11, 2013 @ 9:22pm
Posts: 19