Half-Life 2 > General Discussions > Topic Details
TitanHunter84 Jan 27, 2013 @ 3:15pm
Brightness Glitch still happing!
The Brightness Glitch won't go away and I've did every thing to stop it but it keeps on coming back how do I get rid of it?
Showing 1-15 of 17 comments
< >
James 4 Chile Jan 27, 2013 @ 10:28pm 
try this on, Fix: (steam version only) Go to games library. Right click Half-Life 2. select "properties". Then click "set launch options" Copy and paste this into the launch options. REMEMBER TO PUT A SPACE BEFORE PASTING.
autolaunch: +mat_dxlevel 95 +mat_hdr_enable 1 +mat_hdr_level 2
TitanHunter84 Jan 28, 2013 @ 1:54pm 
Originally posted by James 4 Chile:
try this on, Fix: (steam version only) Go to games library. Right click Half-Life 2. select "properties". Then click "set launch options" Copy and paste this into the launch options. REMEMBER TO PUT A SPACE BEFORE PASTING.
autolaunch: +mat_dxlevel 95 +mat_hdr_enable 1 +mat_hdr_level 2

I don't trust you
Those commands ARE safe, there is no way a command line option could break your game. Or you can bind a key to "mat_dxlevel 90; mat_hdr_level 2; mat_hdr_enabled; mat_fullbright 0" and every time it pops up, hit that key. It'll freeze up but it will WORK.
Leogtz99 Jul 12, 2013 @ 12:11am 
Thanks man, it work for me, otto they are safe, my problem was that when i entered the black mesa east chapter it went full brightness but thanks to him it dissapeared
A certain SICP wizard Jul 12, 2013 @ 12:19am 
I want mine to be a little more darker, when I run it like that all set up from the launcher, it works fine, but when I change something form the options/video/advanced, it goes darker a bit. I want it to stay like that, but when I die or load a new area, it goes full bright :/ Any ideas on that one?
TitanHunter84 Jul 12, 2013 @ 12:19pm 
Ok I'll try it
Safe_Capsule™ Jul 13, 2013 @ 2:28pm 
Worked for me. Thanks!
TitanHunter84 Jul 13, 2013 @ 2:35pm 
I did it but it makes me move really slow
LawlNut Jul 13, 2013 @ 4:22pm 
Get out of windowed mode...
TitanHunter84 Jul 13, 2013 @ 4:38pm 
Originally posted by LawlNut:
Get out of windowed mode...

What's Windowed mode? never heard of it
t o r o i d Jul 13, 2013 @ 4:42pm 
Instead of using all three +mat_dxlevel 95 +mat_hdr_enable 1 +mat_hdr_level 2
only use +mat_dxlevel 95. See if that improves your frame rate. You might also need to reduce some of your graphics settings.

What are your system specs?
LawlNut Jul 13, 2013 @ 4:42pm 
Originally posted by Otto Günsche:
Originally posted by LawlNut:
Get out of windowed mode...

What's Windowed mode? never heard of it

Find the option in your video settings page in your game and turn windowed mode off/turn fullscreen mode on. Then you can change your brightness and vsync
TitanHunter84 Jul 13, 2013 @ 4:45pm 
Originally posted by LawlNut:
Originally posted by Otto Günsche:

What's Windowed mode? never heard of it

Find the option in your video settings page in your game and turn windowed mode off/turn fullscreen mode on. Then you can change your brightness and vsync

I never said I had window mode on and I don't I have full screen I tried to do window mode for tf2 once but it made my game crash
VVav3 Jul 13, 2013 @ 9:00pm 
Just ran into the same problem a couple hours ago; James' fix worked like a charm. Thank you so much for posting!
LawlNut Jul 13, 2013 @ 9:18pm 
Originally posted by Otto Günsche:
Originally posted by LawlNut:

Find the option in your video settings page in your game and turn windowed mode off/turn fullscreen mode on. Then you can change your brightness and vsync

I never said I had window mode on and I don't I have full screen I tried to do window mode for tf2 once but it made my game crash
So you just said you've never heard of it, yet you have tried it before? Make some ♥♥♥♥ing sense so people can help you dude.
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Jan 27, 2013 @ 3:15pm
Posts: 17