Half-Life 2 > General Discussions > Topic Details
xSterbehilfe50145 May 21, 2013 @ 12:07pm
Deutsch? Wo bist du?
Ich habe mir letztlich Half-Life 2 Episode 1&2 gekauft und da habe ich gemerkt, dass die deutsche Sprache fehlt. Das habe ich dann auch in Half-Life 2 überprüft und da hatte ich auf einmal (war das letzte Mal als ich es gespielt habe nicht so) das selbe Problem.
Hat da jemand eine Lösung für mich?
(werde das auch noch in die anderen Seiten schreiben.)
Showing 1-15 of 28 comments
< >
bitch_please May 21, 2013 @ 12:20pm 
ich habe so ein ähnliches Problem; bei den Spracheinstell-Möglichkeiten wird Deutsch zwar aufgelistet, die Menüs im spiel ist dann auch auf deutsch aber die Dialoge sind entweder auf Englisch oder in einer anderen Sprache :-/ Und es ist nicht so das ich das Spiel erst seit kurzem besitze..es sind schon ein paar Jahre her...
vio0l antz May 21, 2013 @ 1:01pm 
gleiches Problem hier....

dazu kommt: achievements auf 0, keine savegames

Wenn ich Die Sprache auf Englisch stelle bleibt das menu deutsch doch die a.i. spricht chinesisch! ? oO

Hab dann mal auf lokale Daten löschen geklickt und es kam die info dass ich, wenn ich es wieder spielen möchte, erst nochmal runterladen müsste. Es war aber noch in meiner Bibliothek also nochmal draufgeklickt...und es startete.

Weiß jetzt leider nicht ob es an der tradingcard beta liegt oder ob da eventuell ne mod dran schuld is. (Minerva, Metasthasis, ..., ...)
-=Wepto=- May 21, 2013 @ 2:35pm 
die englische sprachausgabe macht irgendwie mehr stimmung
vio0l antz May 21, 2013 @ 3:20pm 
das ist die info auf die hier ALLE gewartet haben....danke das wir ihre meinung nun kennen
xSterbehilfe50145 May 21, 2013 @ 3:26pm 
Originally posted by vio0l antz:
gleiches Problem hier....

dazu kommt: achievements auf 0, keine savegames

Wenn ich Die Sprache auf Englisch stelle bleibt das menu deutsch doch die a.i. spricht chinesisch! ? oO

Hab dann mal auf lokale Daten löschen geklickt und es kam die info dass ich, wenn ich es wieder spielen möchte, erst nochmal runterladen müsste. Es war aber noch in meiner Bibliothek also nochmal draufgeklickt...und es startete.

Weiß jetzt leider nicht ob es an der tradingcard beta liegt oder ob da eventuell ne mod dran schuld is. (Minerva, Metasthasis, ..., ...)

Kurz: Nach einer Reinstallation war alles wieder normal?
xSterbehilfe50145 May 21, 2013 @ 3:27pm 
Originally posted by -=|Wepto|=-:
die englische sprachausgabe macht irgendwie mehr stimmung

Mag sein, allerdings finde ich es schön jedes Wort zuverstehen und nicht nur 3/4 ^^
vio0l antz May 21, 2013 @ 3:38pm 
War nach deinsta immer noch da und ließ sich auch starten...probleme wie vorher...nochma deinst gemacht, dann wars auch weg.dann neu installiert, wurde auch was runtergeladen. und wieder keine änderung.
im spiel kommt nach ein paar minuten die einblendung DISABLED A.I. und bei FAST jedem beenden kommt windowsfehlermeldung ....hl2 funktioniert nicht....
defragt hab ich, daten geprüft.
Last edited by vio0l antz; May 21, 2013 @ 3:38pm
RayfoX May 21, 2013 @ 5:26pm 
Gehe auf dein Spiel mit rechtsklick, dann auf Betas und dann wähslt du Stem Pipe Beat aus oder so ähnlich und das wars. Nun kannst du auf Deutsch spielen
xSterbehilfe50145 May 21, 2013 @ 6:22pm 
Originally posted by RayfoX:
Gehe auf dein Spiel mit rechtsklick, dann auf Betas und dann wähslt du Stem Pipe Beat aus oder so ähnlich und das wars. Nun kannst du auf Deutsch spielen
hm... Ich habe das jetzt gemacht und die Sprachausgabe ist nach wie vor auf Englisch... Die Untertitel sind auch noch auf Deutsch (wie davor)
DominikWalkthrough May 21, 2013 @ 10:13pm 
gleiche Problem Will auf Deutsch spielen die Sprache ist aber Koreanisch oder soo^^ Hier kan man ja nicht einmal irgendwo nen Bug melden^^
xSterbehilfe50145 May 22, 2013 @ 4:10am 
Ey. Das ist doch nicht normal wie viele das Problem haben. :D
bitch_please May 22, 2013 @ 6:37am 
Dito: es kommt entweder englisch oder irgend eine asiatische Sprache vor. Sogar das Ladesymbol [Laden...] wird in irgend einer anderen Sprache dargestellt :-S
ADON λ1²³ May 22, 2013 @ 6:55am 
Hab auch alles ausprobiert was hier vorgeschlagen wird.....immer noch : entweder auf english oder koreanisch , bekomme aber keine deutsche Sprachausgabe
Die Zahl May 22, 2013 @ 7:15am 
Ich hab auch Japanisch-ähnliche Zeichen im Spiel und die Audioausgabe ist weder deutsch, noch englisch... Und alle meine Erfolge sind weck :/
Last edited by Die Zahl; May 22, 2013 @ 7:16am
Thomas0310 May 23, 2013 @ 5:01am 
Ich habe genau das selbe problem... hab sogar schon steam neu installiert aber es hat sich nichts gebessert...
Showing 1-15 of 28 comments
< >
Per page: 15 30 50
Date Posted: May 21, 2013 @ 12:07pm
Posts: 28