Half-Life 2 > General Discussions > Topic Details
-AS-Veilleur May 15, 2013 @ 12:43am
Language, voices problem. Help please !
hi, My selected language into steam for HL2 is "french", in the game setup I can only choose "english". And when I'm playing the text are in french, but the "loading" button is writing in chinese and the voices are chinese too. Who can help me for have my game fully french ? :(
Ps : When I select "English" into the steam game (half life 2) option and into the game, my game is working fully english...
Showing 1-13 of 13 comments
< >
benquasar May 15, 2013 @ 4:37pm 
Same here - I sent a ticket and they answered that they were working on it. It happened with the last update. Bizarre...
-AS-Veilleur May 16, 2013 @ 6:03am 
Activate the "steampipe beta" for Half Life games, its fixing the problem !
benquasar May 16, 2013 @ 7:00pm 
Saw that in the other thread... fixed!
-AS-Veilleur May 18, 2013 @ 12:38am 
But now hammer is not working for my map :(
Clint Eastwood May 18, 2013 @ 1:25am 
same problem, lets wait
-AS-Veilleur May 18, 2013 @ 3:15am 
you've no idea ? My hammer send me error and crashing. In the hammer setup I've selected the new files way. Into \Steam\SteamApps\common\Half-Life 2\ But not working again...
Olrick140 May 18, 2013 @ 12:47pm 
I don't know what's Valve have planned with SteamPipe. I was thinking it was only to increase online games perfomances.
Obviously they are working on a general deployment.
Because I also haved languages problem I activate SteamPipe Beta and bugs are now fixed.

On an other hand I noticed that the update have completly modify files locations, so Maps and Mods must be placed in the new game folder in order to play them.

This is no longer
-Steam/SteamApps/(AccountName)/(GameName) folder but:

-Steam/SteamApps/Comon/Half-Life 2/(GameNickname) folder

Notice it's the same for Portal.

For Mods you must create a "custom" folder and place your unzipped mod folder in. After that the game will start AS IT IS THE MOD. Delete mod folder in order to return to normal setting.

As it's a beta it's not very convenient, but I hope Valve will enhance it.
[CN]Qtbui159 May 18, 2013 @ 1:25pm 
The same problem. I selected language into steam for HL2 is "schinese",the text is chinese,but the voice is english still.And the loading status bar is Japanese.A few days passed,and I can't find some useful suggestion. -AS-Veilleur says "Activate the "steampipe beta" for Half Life games, its fixing the problem !", tomorrow I will try it.
[CN]Qtbui159 May 18, 2013 @ 11:10pm 
hey,guys,it works well. For me,The text and voice is all Chinese.
=Rylce= May 19, 2013 @ 9:44am 
same here,text in french but language english or chinese :/
-AS-Veilleur May 21, 2013 @ 3:15pm 
Activate the steampipe beta for fix the language problem. For voices.
But now Hammer is not working... I'm waiting for Valve fix it :( !!
ATP® May 21, 2013 @ 5:38pm 
I've the same problem : propesties setting for French language, but some textes are in chinese and the voices in english.
-AS-Veilleur May 22, 2013 @ 1:26pm 
My steam was updated now ! "Fixed picking the wrong Steam Library folder for games with dependencies on already installed games" I restard and test. I hope this solve all of my problems lol :p
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: May 15, 2013 @ 12:43am
Posts: 13