Half-Life 2 > General Discussions > Topic Details
Azzor Apr 27, 2013 @ 4:48pm
Error When Launching
I installed HL2 on my new comp, and ran it once to set all video settings etc, but closed it because i was going to play it another time.

Well, today when i launched it, it launched in low res, (the guy with the tap on his head), then it kinda stopped responding for a second, then flickered to desktop a couple of times, stopped responding for another couple of seconds, then flickered again, then went to load screen.

Once it eventually loaded, it was full res, all video settings were right etc... But it does this every time i launch it. Happens with episode 1 as well, but with ep 2, it launches in full res as it should, but it does kinda crash for a second on tap guys screen, but didnt flicker, and then went to main screen,

I have no mods, no launch options, etc.

I have recently installed garry's mod... also i installed cry of fear. (Edit: Uninstalling these games did nothing)

I must add that, although this happens, and the error report gets generated, the game still does go to the main menu, and seems playable as far as i can tell. I loaded some levels and played around with no problems... However i still need to know what is generating this error and why.

Thanks for any help with this, if anyone knows what it is
Last edited by Azzor; Apr 28, 2013 @ 12:31am
Showing 1-6 of 6 comments
< >
Azzor Apr 28, 2013 @ 12:25am 
This is the error that appears in event viewer... Also it doesn't happen in TF2, only games it happens in are Half-Life 2, Episode 1, Episode 2

Log Name: Application
Source: Application Error
Date: 28/04/2013 5:14:07 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Aaron-PC
Description:
Faulting application name: hl2.exe, version: 0.0.0.0, time stamp: 0x50b68585
Faulting module name: engine.dll_unloaded, version: 0.0.0.0, time stamp: 0x50b7c5f5
Exception code: 0xc0000005
Fault offset: 0x1038a60c
Faulting process id: 0x1fa8
Faulting application start time: 0x01ce43dff110b055
Faulting application path: h:\programs\steam\steamapps\azzaroks\half-life 2\hl2.exe
Faulting module path: engine.dll
Report Id: 368a04ea-afd3-11e2-8c2b-10bf4879a6a8
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-04-28T07:14:07.000000000Z" />
<EventRecordID>7280</EventRecordID>
<Channel>Application</Channel>
<Computer>Aaron-PC</Computer>
<Security />
</System>
<EventData>
<Data>hl2.exe</Data>
<Data>0.0.0.0</Data>
<Data>50b68585</Data>
<Data>engine.dll_unloaded</Data>
<Data>0.0.0.0</Data>
<Data>50b7c5f5</Data>
<Data>c0000005</Data>
<Data>1038a60c</Data>
<Data>1fa8</Data>
<Data>01ce43dff110b055</Data>
<Data>h:\programs\steam\steamapps\azzaroks\half-life 2\hl2.exe</Data>
<Data>engine.dll</Data>
<Data>368a04ea-afd3-11e2-8c2b-10bf4879a6a8</Data>
</EventData>
</Event>
Azzor Apr 28, 2013 @ 6:53pm 
Please is anyone able to help?
cisticola Apr 28, 2013 @ 9:31pm 
That is odd, normally its none Valve games that give you a headache. Right click game, go to properties, local files & verify integrity of game cache......that should redownload any files that have been corrupted or missing...
Azzor Apr 29, 2013 @ 2:05am 
Yeah it is strange for sure... I've already tried that, and even redownloaded the entire game. Still does the same thing.

It's just those three games too. And they do play, after the error, but I'm just concerned about the error being generated.
Azzor May 6, 2013 @ 9:09pm 
Has anyone else seen or heard of this?
It doesnt stop me playing the game at all, but i wanna know why it generates that error.
Azzor May 14, 2013 @ 11:27pm 
anyone have any idea?
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Apr 27, 2013 @ 4:48pm
Posts: 6