Half-Life 2 > Allmänna diskussioner > Ämnesdetaljer
Lamb of Josh 25 mar, 2013 @ 10:58pm
Had HL2 installed for a year, suddenly getting 15fps on decent gaming rig.
Windows 7 Ultimate 64 bit
ASUS z77 Sabertooth mbo
Intel i5-2500k cpu
HD Sapphire 7850 2GB OC gpu
Antec HCG 620W psu
16GB DDR3

FRAPS is telling me that as soon as I get inot a shootout, my fps goes from a steady 60, down to 15.
This game has worked perfectly for over a year, and my hardware is DEFINITELY more than capble. I can't seem to find a single other person with a similar problem.
AMD gpu driver issue maybe??
I've re-installed. Cleaned registry. Verified cache integrity. Disabled vsync and multicore rendering. Put all graphics down to low. Windowed mode. Run as administrator. Compatibility mode. NOTHING. WORKS.
The only thing I can thing of was when I deleted Goldeneye Source, it made the game have an error message upon launch, however although that problem was fixed when I re-installed, the game still doen't appear to open properly, yet it still opens. Not only that, but I did that ages ago, and it was running fine any, just until recently.
I'm upto the chapter 'Anticitizen One' if that's helpful. Maybe it's known to have issues?

Any help would be awesome.
Visar 1-4 av 4 kommentarer
< >
Rockhead Gaz 26 mar, 2013 @ 4:01am 
What video card drivers are you using, because I'm running a pretty similar setup (in fact, mines is slightly worse) and am not having these problems. I'm using the 13.3 beta drivers, and before that, was using the 13.2 and it worked fine also. Hadn't played for a while before that, so I can't say about earlier drivers.
Lamb of Josh 26 mar, 2013 @ 8:45am 
Mine is still on 13.1 and i'm only overclocking my gpu. I was playing Call of Cthulhu a bit just before, and same problem! Game runs smooth 60fps, get to a shootout, drops to 15.
It may be worth mentioning that i'm using a 40" Samsung HDTV as a monitor, with game mode on. So it's capped at 60fps. Thing is, this has been my screen ever since i built my rig. I'm pretty good at computers but lately mine's been driving me nuts haha.
Could I possibly need to do a FULL reinstall of all my source-related games?
Maybe when i reinstalled HL2, it didn't wipe everything, including the problem.
Rockhead Gaz 26 mar, 2013 @ 10:19am 
Very unusual. I'm no expert, mind, but I'd say maybe try the 13.3 beta drivers. They fixed some framerate issues I was having with Serious Sam 3. I'm using a TV, too, rather than a computer monitor, so it's not likely to be that. It seems more likely to be a driver issue than anything else. Either that, or try setting your GPU back to stock speeds, see if that has an effect. It's unusual that it's happening on 2 completely unrelated games. The only thing they have in common are their age, and in situations with older games, my guess is always with OCing or drivers.

Just as a side note, coincidentally, I was on Anticitizen One when I loaded up my save last week (for the first time in about a year), and I've just played about 30 minutes or so of the game there just now, definitely no slowdowns here. Hopefully it's a simple driver issue.
Lord Tony 17 aug, 2013 @ 2:28pm 
I loaded up my save from Anticitizen One after having not played Half Life 2 for about a year or more. I started getting FPS issues. I haven't had these issues before.

Apparently turning on the flashlight prevents these issues.
Visar 1-4 av 4 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 25 mar, 2013 @ 10:58pm
Inlägg: 4