Half-Life 2 > General Discussions > Topic Details
Gigaoblivion Mar 25, 2013 @ 6:44pm
Half life starts then crashes leaving me at a black screen
I keep trying to run half life 2, and it will load up, but when it gets to the loading screen then it will close down/minimize then reopen with a black screen. How do i fix this???????
Showing 1-15 of 31 comments
< >
imundead2 Mar 27, 2013 @ 3:23am 
I am having the same problem, I dont know if it connected but did you get a free mod for the game called nightmare house 2 recently?
Capacirt Mar 27, 2013 @ 10:33am 
List your specs? Your system might not be compatible.
Gigaoblivion Mar 28, 2013 @ 3:08am 
my half life 2 is completely vanilla. it might be because i have windows vista
Capacirt Mar 28, 2013 @ 5:16am 
Well, I can't really help you until you list your specs.
Gigaoblivion Mar 28, 2013 @ 2:57pm 
sorry i dont really know much :(
Capacirt Mar 28, 2013 @ 3:03pm 
Originally posted by moralec99:
sorry i dont really know much :(
Well then I guess I can't help.
Gigaoblivion Mar 28, 2013 @ 3:09pm 
this is what i do know. i have a old dell inspiron with windows vista. i havent moded my half life two at all. ive tried startup commands -32bit,-dxlevel 80,-dxlevel 9,-64bit. i have gotten it working once before but i dont know how. ive also tried deleting my local data and defragmenting half life 2. ive also tried a program from valve that is supposed to show you your cpu ussage, but it said the program was incompatable with my OS. ive generaly had trouble with the half life 2 engine but ive been able to fix it in the past with start up commands.
Gigaoblivion Mar 28, 2013 @ 3:09pm 
if you need more just tell me what
Capacirt Mar 28, 2013 @ 3:31pm 
I need you to tell me your system information. Like your video card, your proccessor, your monitor, etc. Also, try re-installing the game and see if that works. Maybe it was one of the commands you entered.
Gigaoblivion Mar 28, 2013 @ 7:24pm 
i have reinstalled my half life. i have integrated grafics because i have a laptop. intel pentium preocesser
Capacirt Mar 28, 2013 @ 7:29pm 
Originally posted by moralec99:
i have reinstalled my half life. i have integrated grafics because i have a laptop. intel pentium preocesser
You have an integrated graphics card? That might be your problem right there. You need to buy a decent video card (that is compatible with Half-Life) then try playing it again. The game has minimum system requirements listed of the store page. That's all I can recommend for you to try. If you don't have the money, I would suggest contacting Steam support. They should respond in a reasonable ammount of time.
Gigaoblivion Mar 28, 2013 @ 7:50pm 
the thing is is that ive got the gane running before and i just dont know HOW
Capacirt Mar 28, 2013 @ 7:51pm 
Originally posted by moralec99:
the thing is is that ive got the gane running before and i just dont know HOW
Well I can't help unless you give me a more detailed description of your system. If you write back with more info I will try to respond tomorrow. If not, I wish you the best of luck. -Animefreak
Gigaoblivion Mar 28, 2013 @ 7:52pm 
thanks
Gigaoblivion Mar 28, 2013 @ 7:56pm 
i just dont understand. i can run portal and garrys mod just fin but half life itself wont run!
Showing 1-15 of 31 comments
< >
Per page: 15 30 50
Date Posted: Mar 25, 2013 @ 6:44pm
Posts: 31