Half-Life 2 > General Discussions > Topic Details
Chewislovakia Mar 18, 2013 @ 7:28pm
HL2 MODS ERROR
every mod i download for HL2 gets a error. it says mountfilesystem ( 421 ) failed: SteamMountFileSystem(1984,421,0x59efd58=,0x59rfc48) failed with error 5: No steam content servers are available I have installed all the source engines for it and i have uninstalled hl2 and done cache checks but nothing is working.... my mods i tried are Grey, Nightmare House 2.... HELP I have also restarted my computer and reinstalled the mods with no improvement
Last edited by Chewislovakia; Mar 18, 2013 @ 7:30pm
Showing 1-4 of 4 comments
< >
ownomics Mar 18, 2013 @ 8:24pm 
A quick google led me to this;
http://forums.steampowered.com/forums/archive/index.php/t-402960.html

I don't know if anything there will be useful to you but it's worth a look.
In the meantime, did you install 2007 and 2006 too? Have you tried more popular mods like Missing Information?
Chewislovakia Mar 18, 2013 @ 8:30pm 
i installed all the source engines for hl2
Chewislovakia Mar 18, 2013 @ 9:13pm 
Did not work... i also uninstalled steam and reinstalled everything.. nothing worked
🐺🐺Mr.Peabody🐺🐺 May 29, 2013 @ 11:39am 
hmmm i am getting the same thing as in i have half life 2 and esp 2 and grey and when i click play nothing happens
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Mar 18, 2013 @ 7:28pm
Posts: 4