Half-Life 2

Half-Life 2

View Stats:
Half-Life 2 > General Discussions > Topic Details
Cereg Mar 22, 2014 @ 2:21am
No dynamic shadows :(
When i was playing half-life 2 (and other episodes) for first time it was normal with flashlight.And now the flashlight doesn't cast dynamic shadows on props,npcs... and i didn't change graphics card i still have same one which is intel hd graphics. Can somebody help me?
< >
Showing 1-6 of 6 comments
istvan_v Mar 22, 2014 @ 4:27am 
Check the video settings, and make sure that "Shadow detail" is set to high. Also, if the hardware DirectX level shown is less than 9.0, you need to fix it (since it causes other problems as well) by running the game once with the launch option -dxlevel 95 and then removing it.
Last edited by istvan_v; Mar 22, 2014 @ 4:28am
Đes Mar 22, 2014 @ 5:57am 
Originally posted by istvan_v:
Check the video settings, and make sure that "Shadow detail" is set to high. Also, if the hardware DirectX level shown is less than 9.0, you need to fix it (since it causes other problems as well) by running the game once with the launch option -dxlevel 95 and then removing it.
yeah, try -dxlevel 90 in the launch options

Cereg Mar 22, 2014 @ 9:43am 
Originally posted by istvan_v:
Check the video settings, and make sure that "Shadow detail" is set to high. Also, if the hardware DirectX level shown is less than 9.0, you need to fix it (since it causes other problems as well) by running the game once with the launch option -dxlevel 95 and then removing it.
I can't set shadow detail to high only normal. And still no changes.
Cereg Mar 23, 2014 @ 6:57am 
Originally posted by zimko:
Originally posted by istvan_v:
Check the video settings, and make sure that "Shadow detail" is set to high. Also, if the hardware DirectX level shown is less than 9.0, you need to fix it (since it causes other problems as well) by running the game once with the launch option -dxlevel 95 and then removing it.
yeah, try -dxlevel 90 in the launch options
I tried and nothing happen.
CuPak Oct 3, 2016 @ 1:44am 
WORKING FIX!

I know its an old post but i found a fix on one of the steam pages and it worked finally for me.

Add this to the launch options: "-force_vendor_id 0x10DE -force_device_id 0x1180 -dxlevel 95"

after you started the game and worked for you, before launching a second time delete the "-dxlevel 95" part otherwise all your grapich settings will be reset every time.
Cereg Oct 3, 2016 @ 5:48am 
Originally posted by CuPak:
WORKING FIX!

I know its an old post but i found a fix on one of the steam pages and it worked finally for me.

Add this to the launch options: "-force_vendor_id 0x10DE -force_device_id 0x1180 -dxlevel 95"

after you started the game and worked for you, before launching a second time delete the "-dxlevel 95" part otherwise all your grapich settings will be reset every time.
I already found that later but thanks for reminding me.
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Half-Life 2 > General Discussions > Topic Details
Date Posted: Mar 22, 2014 @ 2:21am
Posts: 6