Jerky Pal Aug 11, 2013 @ 10:48pm
Game won't start?
When I first started up the game, it won't even go through and it'd say "Failed to Start the Game (Missing Executable)." I don't know what to do. Anyone else has this problem?
Showing 1-4 of 4 comments
< >
roh Sep 9, 2013 @ 8:56am 
Try to verify your game cache.
Devistator-Dave Apr 30 @ 9:03pm 
I have the same problem of not starting. The demo works flawlessly, but the paid full game won't start. I get a wait cursor (win 7) and then nothing.
I copied the netfx40 file suggested in another forum here, but it still does the same thing.
What's up here?
Devistator-Dave May 4 @ 12:35am 
I found the problem of the game not wanting to start.
My desktop resolution is 900 X 1650 (default laptop settings)
While performing a clean uninstall, and re-install I found the log file in the user local apps hidden directory. The log file had reported the resolution was not valid.
I experimented by lowering my desktop resolution lower and lower until it finally worked perfect at resolution of 720 X 1366. I also took the 's' out of the volume value in the config.ini file.
BTW the config.ini file is copied in the hidden user directory.
You will find the files here:
C:\Users\your username\AppData\Local\Daedalic Entertainment\Harvey\

Hope this helps out some of you. If you set a resolution above 720X1366 you can get some really strange things when the program tries to run.
As for the message of the dotnet file missing, just download the demo and copy the resources folder to the real game folder.
They seem to have spent more time with the demo than the full game to make sure it worked.

Happy Gaming!
araleith Jun 20 @ 9:02am 
Oh my goodness, I spent forever trying to figure this out. Never thought to check here. And it runs fine now. :D
Showing 1-4 of 4 comments
< >
Per page: 15 30 50