Lin Feb 26 @ 4:10am
Bug with mother superior battle
So I lost the battle the first time, tried to start again and I get stuck at the harvey hypno screen. I had to alt-tab and X the game. I'm running win7 x64bit, well within requirements, and this looks more like a corrupt file somewhere anyway. Earliest manual save before my manual cell one is a long way back. Anyone encounter this before? I suppose I'll have to uninstall/reinstall which is annoying with my connection speed atm, esp when I don't know if my save will work even then. Thought I'd ask beforehand. Thanks in advance.
Showing 1-9 of 9 comments
< >
leisureX Feb 26 @ 4:32am 
Did you load a saved game that was made in an older version of the game? Version 2.X is NOT compatible with version 1.X saves! You need to start version 2 from scratch or get a saved game from someone.
Lin Feb 26 @ 5:10am 
Nope. Only started this week. Anyway. I'll try the earlier save when I can be bothered, this has to be just a corrupt file somewhere. I'm thinking since so many problems seem to be tied with steam cloud saves too, I'll just tick that off beforehand as well.
Saphykun Feb 26 @ 4:34pm 
I had that bug with the previous version as well. Did you save right before the battle with Mother Superior like I did? I didn't dare try to replicate the bug since I was scared of corrupting my savefile before completing the game (nor did I try reinstalling). The best way to avoid the bug is to save before entering the solitary confinement room, since you're not very far from doing the battle.
Lin Feb 26 @ 4:41pm 
Yep. Exactly what happened to me. I started the earlier save a few hours ago, saved before the room, went in, all was good.
Tinuneth Mar 2 @ 11:53am 
Had that problem as well, "solved" it with saving before the battle, as you guys did.
Freeze Mar 10 @ 8:27am 
Got the same problem. Unfortunately I have only this one save file. Can anyone upload a save file close to the battle for me? I can't play on with my file :(
Sorno Mar 29 @ 3:35pm 
Same problem here, I didn't have time to finish the battle so I ended it and now I can't continue to play. Have anyone uploaded a save file just before the battle? If not, maybe the developer could consider to do it. I would like to finish the game, but to replay it from start is out of the question.

Edit: Go figure. A reboot fixed it.
Last edited by Sorno; Mar 29 @ 3:49pm
Freeze Mar 30 @ 4:27am 
I just saved again from the corrupted save file. The new savegame was not corrupted somehow. strange but it worked.
EnigmA Apr 7 @ 11:50am 
had the same bug wit hthe mother battle, it seems liek this company has no playtesting/bug fixing in their games at all. Along with Techland this has to be the absolute worst company in existence. I encountered save game bugs towards the ending of all 3 games i got in the Daedelic hunble bundle where i gave all the money to chairty mainly because after completing Whispered world i knew this company was going to be an ♥♥♥♥♥♥♥ in this department.

Was i right ? yes not only did 3-5 instances of german voices and text appear in the english version of all 3 games i got from the bundle (Whispered World/Deponia (1) & this game, they all seemed to share the common thing as having bugged saved games aswell and all 3 was towards the end especially. I dont think this company even plays their games through at all atleast the english versions. There was tons of inventory menu bug not popping up/responding either. had to press escape and go back into the game some times to make it work again.

The game has one of the worst configuration tool/setting aswell in a game.

The GOG version of Deponia worked better than the steam version not sure if thats the case with all these ♥♥♥♥ty Daedelic games
Showing 1-9 of 9 comments
< >
Per page: 15 30 50