Dibzahab Feb 6 @ 11:10am
"Oops, that shouldn't have happened"
Hi guys,

I decided to give this game a try today. When I fired up the configuration tool, it died with the error, "Oops, that shouldn't have happened... Input string was not in a correct format." Anyone know what this is all about or how to fix it?

Thanks,
Dibz
Showing 1-12 of 12 comments
< >
hollow0n3 Feb 14 @ 2:18pm 
Same problem here, and since no ones answered you I fear that we are both out of luck for now.
At least concerning this game, guess I just idle on the error message to at least get it to drop the cards.
I'm getting this error tooo. I had played an earlier release of the game with no issues, and thought maybe there was a problem with a config file I still had sitting around somewhere, but if new players are getting the same message, that can't be it. It's such a vague message, and I see no way for me to diagnose the issue. I guess we're out of luck until the devs address it.
Syragar Mar 29 @ 10:39pm 
I'm getting that error also. It's only for the configuration tool and not for the game itself. But I usually launch the configuratoin app before the game if I'm ever given an option. Now it makes me curious what options I'm missing.
vempajor Mar 31 @ 2:43pm 
Same is happening to me. Tried to start the game (well, the config first) the first time and getting this error popup only. ???
Igorsyd Apr 2 @ 1:12pm 
Same error.
ZoeZoe Apr 5 @ 8:50am 
Same.

I windowed mode in options doesn't work :@
richard.lott Apr 13 @ 2:56pm 
I found a fix.

1 Go to the game folder & find the config.ini file - take a copy just in case.
2 Open the config.ini file, select all, delete and then save it as an empty file (I guess you could just create an empty file too).
3 Run the config tool again and it worked for me, although all the options were off/missing. You need to go through all these and set them to what you want. By default the HD video, texture compression and open inventory by clicking options are off, but set them how you like!

Make sure that all the options have a value, like the colour depth etc. Save and you're done.

Note that the empty config.ini file stays empty even after saving the changes, the game saves a different config file in user specific location.
Dibzahab Apr 13 @ 3:04pm 
Good work, Richard! Thanks for sharing your fix.
vempajor Apr 13 @ 4:14pm 
Nice. Now the devs can patch it maybe?
Igorsyd Apr 13 @ 11:38pm 
Thanks for Richard! It's work!
Igorsyd Apr 14 @ 5:04am 
It seems to me that the problem is solved even easier. Developers allowed one mistake in config.ini file. The string MovieVolume value is indicated 95s. If you remove the letter 's' from this string the problem disappears.
Last edited by Igorsyd; Apr 14 @ 5:06am
Igorsyd Apr 28 @ 3:11am 
Today I receive letter from Deadalic Support:

Hello Igor,

thanks for contacting the Daedalic Support.

Usually there should not be an extra "s" in the config.ini and we double-checked it in-house to see if this is a general mistake. We know that there is a problem for some people with opening the Visionaire Configuration Tool which is a bug in the Steam client. We already informed Valve about this and have to wait for their response and fix.
It's definitely important to start the game itself before trying to launch the VCT, because usually it does not start when you haven't launched the main game at least once.
Hopefully we can fix this very soon.

Kind regards,

Your Daedalic Support Team.
Last edited by Igorsyd; Apr 28 @ 3:12am
Showing 1-12 of 12 comments
< >
Per page: 15 30 50