Antichamber > 综合讨论 > 主题详情
Bobsplosion 2013年8月18日下午2:20
Cannot start the game for the life of me (Finally resolved!)
Can anyone help? I've read through all the fixes, but nothing seems to work. When I try launching the game, I get this error:

Anyone know what to do?
最后由 Bobsplosion 编辑于; 2013年8月22日下午4:09
正在显示第 1 - 15 条,共 17 条留言
< >
cyanic 2013年8月18日下午2:40 
Can you show the rest of that path from the window title?
Bobsplosion 2013年8月18日下午2:42 
I'm not sure how :(
Bobsplosion 2013年8月19日上午5:38 
pls help
-uTi-Farlander.BoB 2013年8月19日上午6:17 
what happens if you double click on the C:\Program Files (x86)\Steam\SteamApps\common\Antichamber\Binaries\UDK.exe file?
Bobsplosion 2013年8月19日上午8:16 
The console pops up for a few seconds, before switching to the same error message. Clicking through the message tells me that UDK isn't responding, and then crashes.
-uTi-Farlander.BoB 2013年8月19日上午8:17 
I take it you have tried deleting all the local content and re-installing?

Bobsplosion 2013年8月19日上午10:31 
Reinstalled twice, verified the cache 3 times.
cyanic 2013年8月19日下午8:04 
Do you have .NET Framework 3.5/4 installed? I don't believe that the lack of .NET Framework would be the cause of that message, but it's worth a try. See if you can get the rest of that path. If the window shows up in your taskbar, hover over its icon until a window label appears above the live preview (if you have Aero enabled).
Bobsplosion 2013年8月20日上午7:39 
I was being stupid, found it. It's \Binaries\Unsetup.exe
cyanic 2013年8月20日下午3:17 
Well, that's confusing. Are you sure your EXE extension is registered properly?
Bobsplosion 2013年8月20日下午5:15 
Um, I'm not sure. I've never had this problem before with any other .exe, though.
cyanic 2013年8月21日上午6:28 
Maybe try running Unsetup.exe by itself, and see if you experience any problems.
Bobsplosion 2013年8月21日上午7:00 
Double-clicking it gives me this:

And then nothing else.
cyanic 2013年8月21日上午10:10 
Run it with the switch /EULA.
Bobsplosion 2013年8月21日下午6:16 
Sorry, but I'm not quite sure how. Running UnSetup doesn't give me an option to enter anything, and UDK.exe has a console, but doesn't allow any input.

How would I run it with that switch?
正在显示第 1 - 15 条,共 17 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年8月18日下午2:20
帖子数: 17