Antichamber > 일반 토론 > 제목 정보
Bobsplosion 2013년 8월 18일 오후 2시 20분
Cannot start the game for the life of me (Finally resolved!)
Can anyone help? I've read through all the fixes, but nothing seems to work. When I try launching the game, I get this error:

http://puu.sh/453eH.png

Anyone know what to do?
Bobsplosion님이 마지막으로 수정; 2013년 8월 22일 오후 4시 09분
17개 중 1-15 표시중
< >
cyanic 2013년 8월 18일 오후 2시 40분 
Can you show the rest of that path from the window title?
Bobsplosion 2013년 8월 18일 오후 2시 42분 
I'm not sure how :(
Bobsplosion 2013년 8월 19일 오전 5시 38분 
pls help
-uTi-Farlander.BoB 2013년 8월 19일 오전 6시 17분 
what happens if you double click on the C:\Program Files (x86)\Steam\SteamApps\common\Antichamber\Binaries\UDK.exe file?
Bobsplosion 2013년 8월 19일 오전 8시 16분 
The console pops up for a few seconds, before switching to the same error message. Clicking through the message tells me that UDK isn't responding, and then crashes.
-uTi-Farlander.BoB 2013년 8월 19일 오전 8시 17분 
I take it you have tried deleting all the local content and re-installing?

Bobsplosion 2013년 8월 19일 오전 10시 31분 
Reinstalled twice, verified the cache 3 times.
cyanic 2013년 8월 19일 오후 8시 04분 
Do you have .NET Framework 3.5/4 installed? I don't believe that the lack of .NET Framework would be the cause of that message, but it's worth a try. See if you can get the rest of that path. If the window shows up in your taskbar, hover over its icon until a window label appears above the live preview (if you have Aero enabled).
Bobsplosion 2013년 8월 20일 오전 7시 39분 
I was being stupid, found it. It's \Binaries\Unsetup.exe
cyanic 2013년 8월 20일 오후 3시 17분 
Well, that's confusing. Are you sure your EXE extension is registered properly?
Bobsplosion 2013년 8월 20일 오후 5시 15분 
Um, I'm not sure. I've never had this problem before with any other .exe, though.
cyanic 2013년 8월 21일 오전 6시 28분 
Maybe try running Unsetup.exe by itself, and see if you experience any problems.
Bobsplosion 2013년 8월 21일 오전 7시 00분 
Double-clicking it gives me this:
http://puu.sh/47fx0.png

And then nothing else.
cyanic 2013년 8월 21일 오전 10시 10분 
Run it with the switch /EULA.
Bobsplosion 2013년 8월 21일 오후 6시 16분 
Sorry, but I'm not quite sure how. Running UnSetup doesn't give me an option to enter anything, and UDK.exe has a console, but doesn't allow any input.

How would I run it with that switch?
17개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 8월 18일 오후 2시 20분
게시글: 17