Antichamber > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Bobsplosion 18 Αυγ, 2013 @ 2:20μμ
Cannot start the game for the life of me (Finally resolved!)
Can anyone help? I've read through all the fixes, but nothing seems to work. When I try launching the game, I get this error:

http://puu.sh/453eH.png

Anyone know what to do?
Τελευταία επεξεργασία από Bobsplosion; 22 Αυγ, 2013 @ 4:09μμ
Εμφάνιση 1-15 από 17 σχόλια
< >
cyanic 18 Αυγ, 2013 @ 2:40μμ 
Can you show the rest of that path from the window title?
Bobsplosion 18 Αυγ, 2013 @ 2:42μμ 
I'm not sure how :(
Bobsplosion 19 Αυγ, 2013 @ 5:38πμ 
pls help
-uTi-Farlander.BoB 19 Αυγ, 2013 @ 6:17πμ 
what happens if you double click on the C:\Program Files (x86)\Steam\SteamApps\common\Antichamber\Binaries\UDK.exe file?
Bobsplosion 19 Αυγ, 2013 @ 8:16πμ 
The console pops up for a few seconds, before switching to the same error message. Clicking through the message tells me that UDK isn't responding, and then crashes.
-uTi-Farlander.BoB 19 Αυγ, 2013 @ 8:17πμ 
I take it you have tried deleting all the local content and re-installing?

Bobsplosion 19 Αυγ, 2013 @ 10:31πμ 
Reinstalled twice, verified the cache 3 times.
cyanic 19 Αυγ, 2013 @ 8:04μμ 
Do you have .NET Framework 3.5/4 installed? I don't believe that the lack of .NET Framework would be the cause of that message, but it's worth a try. See if you can get the rest of that path. If the window shows up in your taskbar, hover over its icon until a window label appears above the live preview (if you have Aero enabled).
Bobsplosion 20 Αυγ, 2013 @ 7:39πμ 
I was being stupid, found it. It's \Binaries\Unsetup.exe
cyanic 20 Αυγ, 2013 @ 3:17μμ 
Well, that's confusing. Are you sure your EXE extension is registered properly?
Bobsplosion 20 Αυγ, 2013 @ 5:15μμ 
Um, I'm not sure. I've never had this problem before with any other .exe, though.
cyanic 21 Αυγ, 2013 @ 6:28πμ 
Maybe try running Unsetup.exe by itself, and see if you experience any problems.
Bobsplosion 21 Αυγ, 2013 @ 7:00πμ 
Double-clicking it gives me this:
http://puu.sh/47fx0.png

And then nothing else.
cyanic 21 Αυγ, 2013 @ 10:10πμ 
Run it with the switch /EULA.
Bobsplosion 21 Αυγ, 2013 @ 6:16μμ 
Sorry, but I'm not quite sure how. Running UnSetup doesn't give me an option to enter anything, and UDK.exe has a console, but doesn't allow any input.

How would I run it with that switch?
Εμφάνιση 1-15 από 17 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 18 Αυγ, 2013 @ 2:20μμ
Αναρτήσεις: 17