Antichamber > Yleiset keskustelut > Aiheen tiedot
Bobsplosion 18. elo, 2013 14.20
Cannot start the game for the life of me (Finally resolved!)
Can anyone help? I've read through all the fixes, but nothing seems to work. When I try launching the game, I get this error:

http://puu.sh/453eH.png

Anyone know what to do?
Viimeisin muokkaaja on Bobsplosion; 22. elo, 2013 16.09
Näytetään 1-15 / 17 kommentista
< >
cyanic 18. elo, 2013 14.40 
Can you show the rest of that path from the window title?
Bobsplosion 18. elo, 2013 14.42 
I'm not sure how :(
Bobsplosion 19. elo, 2013 5.38 
pls help
-uTi-Farlander.BoB 19. elo, 2013 6.17 
what happens if you double click on the C:\Program Files (x86)\Steam\SteamApps\common\Antichamber\Binaries\UDK.exe file?
Bobsplosion 19. elo, 2013 8.16 
The console pops up for a few seconds, before switching to the same error message. Clicking through the message tells me that UDK isn't responding, and then crashes.
-uTi-Farlander.BoB 19. elo, 2013 8.17 
I take it you have tried deleting all the local content and re-installing?

Bobsplosion 19. elo, 2013 10.31 
Reinstalled twice, verified the cache 3 times.
cyanic 19. elo, 2013 20.04 
Do you have .NET Framework 3.5/4 installed? I don't believe that the lack of .NET Framework would be the cause of that message, but it's worth a try. See if you can get the rest of that path. If the window shows up in your taskbar, hover over its icon until a window label appears above the live preview (if you have Aero enabled).
Bobsplosion 20. elo, 2013 7.39 
I was being stupid, found it. It's \Binaries\Unsetup.exe
cyanic 20. elo, 2013 15.17 
Well, that's confusing. Are you sure your EXE extension is registered properly?
Bobsplosion 20. elo, 2013 17.15 
Um, I'm not sure. I've never had this problem before with any other .exe, though.
cyanic 21. elo, 2013 6.28 
Maybe try running Unsetup.exe by itself, and see if you experience any problems.
Bobsplosion 21. elo, 2013 7.00 
Double-clicking it gives me this:
http://puu.sh/47fx0.png

And then nothing else.
cyanic 21. elo, 2013 10.10 
Run it with the switch /EULA.
Bobsplosion 21. elo, 2013 18.16 
Sorry, but I'm not quite sure how. Running UnSetup doesn't give me an option to enter anything, and UDK.exe has a console, but doesn't allow any input.

How would I run it with that switch?
Näytetään 1-15 / 17 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 18. elo, 2013 14.20
Viestejä: 17