Antichamber > Discussões gerais > Detalhes do tópico
Bobsplosion 18/ago/2013 às 14:20
Cannot start the game for the life of me (Finally resolved!)
Can anyone help? I've read through all the fixes, but nothing seems to work. When I try launching the game, I get this error:

Anyone know what to do?
Última edição por Bobsplosion; 22/ago/2013 às 16:09
< >
Exibindo comentários 115 de 17
cyanic 18/ago/2013 às 14:40 
Can you show the rest of that path from the window title?
Bobsplosion 18/ago/2013 às 14:42 
I'm not sure how :(
Bobsplosion 19/ago/2013 às 5:38 
pls help
what happens if you double click on the C:\Program Files (x86)\Steam\SteamApps\common\Antichamber\Binaries\UDK.exe file?
Bobsplosion 19/ago/2013 às 8:16 
The console pops up for a few seconds, before switching to the same error message. Clicking through the message tells me that UDK isn't responding, and then crashes.
I take it you have tried deleting all the local content and re-installing?

Bobsplosion 19/ago/2013 às 10:31 
Reinstalled twice, verified the cache 3 times.
cyanic 19/ago/2013 às 20:04 
Do you have .NET Framework 3.5/4 installed? I don't believe that the lack of .NET Framework would be the cause of that message, but it's worth a try. See if you can get the rest of that path. If the window shows up in your taskbar, hover over its icon until a window label appears above the live preview (if you have Aero enabled).
Bobsplosion 20/ago/2013 às 7:39 
I was being stupid, found it. It's \Binaries\Unsetup.exe
cyanic 20/ago/2013 às 15:17 
Well, that's confusing. Are you sure your EXE extension is registered properly?
Bobsplosion 20/ago/2013 às 17:15 
Um, I'm not sure. I've never had this problem before with any other .exe, though.
cyanic 21/ago/2013 às 6:28 
Maybe try running Unsetup.exe by itself, and see if you experience any problems.
Bobsplosion 21/ago/2013 às 7:00 
Double-clicking it gives me this:

And then nothing else.
cyanic 21/ago/2013 às 10:10 
Run it with the switch /EULA.
Bobsplosion 21/ago/2013 às 18:16 
Sorry, but I'm not quite sure how. Running UnSetup doesn't give me an option to enter anything, and UDK.exe has a console, but doesn't allow any input.

How would I run it with that switch?
< >
Exibindo comentários 115 de 17
Por página: 15 30 50

Antichamber > Discussões gerais > Detalhes do tópico
Publicado em: 18/ago/2013 às 14:20
Mensagens: 17