Antichamber > General Discussions > Topic Details
Bobsplosion Aug 18, 2013 @ 2:20pm
Cannot start the game for the life of me (Finally resolved!)
Can anyone help? I've read through all the fixes, but nothing seems to work. When I try launching the game, I get this error:

Anyone know what to do?
Last edited by Bobsplosion; Aug 22, 2013 @ 4:09pm
< >
Showing 1-15 of 17 comments
cyanic Aug 18, 2013 @ 2:40pm 
Can you show the rest of that path from the window title?
Bobsplosion Aug 18, 2013 @ 2:42pm 
I'm not sure how :(
Bobsplosion Aug 19, 2013 @ 5:38am 
pls help
what happens if you double click on the C:\Program Files (x86)\Steam\SteamApps\common\Antichamber\Binaries\UDK.exe file?
Bobsplosion Aug 19, 2013 @ 8:16am 
The console pops up for a few seconds, before switching to the same error message. Clicking through the message tells me that UDK isn't responding, and then crashes.
I take it you have tried deleting all the local content and re-installing?

Bobsplosion Aug 19, 2013 @ 10:31am 
Reinstalled twice, verified the cache 3 times.
cyanic Aug 19, 2013 @ 8:04pm 
Do you have .NET Framework 3.5/4 installed? I don't believe that the lack of .NET Framework would be the cause of that message, but it's worth a try. See if you can get the rest of that path. If the window shows up in your taskbar, hover over its icon until a window label appears above the live preview (if you have Aero enabled).
Bobsplosion Aug 20, 2013 @ 7:39am 
I was being stupid, found it. It's \Binaries\Unsetup.exe
cyanic Aug 20, 2013 @ 3:17pm 
Well, that's confusing. Are you sure your EXE extension is registered properly?
Bobsplosion Aug 20, 2013 @ 5:15pm 
Um, I'm not sure. I've never had this problem before with any other .exe, though.
cyanic Aug 21, 2013 @ 6:28am 
Maybe try running Unsetup.exe by itself, and see if you experience any problems.
Bobsplosion Aug 21, 2013 @ 7:00am 
Double-clicking it gives me this:

And then nothing else.
cyanic Aug 21, 2013 @ 10:10am 
Run it with the switch /EULA.
Bobsplosion Aug 21, 2013 @ 6:16pm 
Sorry, but I'm not quite sure how. Running UnSetup doesn't give me an option to enter anything, and UDK.exe has a console, but doesn't allow any input.

How would I run it with that switch?
< >
Showing 1-15 of 17 comments
Per page: 15 30 50

Antichamber > General Discussions > Topic Details
Date Posted: Aug 18, 2013 @ 2:20pm
Posts: 17